RUS New site

Site menu
Section categories
Login form

Search
Donate
Our poll
What would you most like to see in the next version of SpaceEngine?
Total answers: 53797
Statistics


Now on site:
Total online: 19
Guests: 18
Users: 1

Today visited:

Download

Main » Files » Old versions

SpaceEngine 0.9.7.3 (patch)
17.04.2015, 00:30
Download SpaceEngine 0.9.7.3 patch

Zip archive

Mirror 1 (SpaceEngine) 92 MB
Mirror 2 (SpaceEngine) 92 MB
Mirror 3 (Yandex.Disk) 92 MB
Mirror 4 (Google Drive) 92 MB


This version must be installed over the version 0.9.7.2, and only over it!
You can download SpaceEngine 0.9.7.2 here.


System requirements

 MinimumRecommended
CPU Dual-core 2 GHz Quad-core 3 GHz
RAM 2 GB 4 GB
Graphics NVidia or AMD/ATI
512 MB VRAM*
OpenGL 3.3 support
NVidia or AMD/ATI
1024 MB VRAM
OpenGL 3.3 support
OS Windows XP Windows 7
*Dedicated video memory


Installation

IMPORTANT!!! Make sure you using the latest driver for your graphics card! Otherwise SpaceEngine may not work or work incorrectly.

1) Download the zip archive using the links above.
2) Make a copy of your SpaceEngine 0.9.7.2 folder and rename it into 0.9.7.3.
3) Unpack the downloaded file into this new folder, overwrite existing files.
* You may just unpack the archive into your SpaceEngine 0.9.7.2 folder, but this will overwrite your locations, wiki database and other files.

Copying to another PC

SpaceEngine is a portable application. You may simply copy all contents of the SpaceEngine folder to another location and run SpaceEngine.exe, located in the system subfolder. You should not copy the "cache" subfolder though - it is created automatically.


Controls

Read the docs/readme_eng.txt file, look at the controls menu in-game, or click here for a user manual.


Troubleshooting

Read the Troubleshooting forum and post there any reports about new bugs or technical problems you experience.


Add-ons

To improve the quality and level of detail of our Solar System's planets and moons, download the official add-ons, based on real data from interplanetary spacecraft.



Category: Old versions | Added by: SpaceEngineer
Views: 404560 | Comments: 81 | Rating: 4.6/70
Total comments: 801 2 3 4 5 6 »
78  
Sad when you can't use this because the install and update process is really complex and things can go wrong... I really wanted to use the program.

80  
Install process isn't bad.
Just download and run the SE-0972-setup to get v0.9.7.2. If you want to upgrade to the new version, then just download SE-0973-patch and extract it in the SpaceEngine install directory.

77  
Damn! I love this but due to the fact my PC was upgraded to windows 10 I cant play it sad Please make it compatible I am so depressed

79  
I have v0.9.7.3 working on my Windows 10. You have to run the program as administrator though or it won't start. And at first it was crashing at startup, but then read the FAQ. If there is a \SpaceEngine 0.973\system\atioglxx.dll file, delete it. After I did that and restarted SpaceEngine (as administrator), it is now working on my Windows 10.

75  
I have an ASUS ROG Matrix 9600 GT in my old gaming machine that I'll test also using this game smile

74  
I was able to get this game working on Ubuntu 14.04 and Wine from my server box which has an Asus 9600GT with 512MB of ram. I'm happy to say the game works fine and graphics looks awesome even for this old card.

73  
"Openal32.dll" is missing, or something

76  
probably you didn't install previously 0.9.7.2 version. this is a patch, it works on top of a previous version.

70  
why does it keep saying null 2.1

69  
Uh, I'm having a serious issue. It's telling me that the OpenAl32 dll is missing and thus Space Engine won't run.

68  
please place for windows 8 cry cry cry cry cry cry cry cry cry cry cry cry cry cry cry cry cry

72  
You should be able to make it work with Win8. I did. After installing, right click on the icon and go to Properties. Go to Compatibility. Try either clicking on "Run compatibility troubleshooter" and go through that, or under "Compatibility mode" try checking "Run this program in compatibility mode for:" and change the drop down from Windows 8 to Windows 7 or another Windows. See if that works for you! :-)

67  
smile smile smile smile smile smile happy happy happy happy happy

66  
surprised this game is crash it!

1-10 11-20 21-30 31-40 41-50 51-53
Only registered users can add comments.
[ Registration | Login ]