RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Procedural Nebulae are absent
Procedural Nebulae are absent
mustafa2812Date: Tuesday, 10.07.2012, 01:31 | Message # 1
Space Pilot
Group: Users
United States
Messages: 121
Status: Offline
I have been playing around with .96 for a while now but I can't find any procedural nebulas at all. Am I missing them somehow? Are they super rare now? Or something else?




PC specs: Windows 7 64 bit. Intel Core i5-2400 quad-core (3.1GHz, 6MB Cache). 6GB DDR3-1333MGz SDRAM[2 DIMMs]. 1 TB 7200 rpm SATA 3Gb/s hard drive. 3GB DDR3 NVIDIA GeForce GT 545.
 
HarbingerDawnDate: Tuesday, 10.07.2012, 01:42 | Message # 2
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
No, they're not super rare, they're just as common as before...

Did you make sure that procedural nebulae were enabled in your Display menu [F4]? That's one of the only things I can think of that might cause your problem, other than possibly having modified pertinent parameters in some files in your installation, which I doubt that you did.

I'll post the location code of a procedural nebula. If it doesn't appear for you, attach your log to your next post.

RN 8403-6925





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
mustafa2812Date: Tuesday, 10.07.2012, 04:01 | Message # 3
Space Pilot
Group: Users
United States
Messages: 121
Status: Offline
Well I actually found some just now. I guess I was searching in the wrong places but they seem to be less frequent at least in some galaxies. Idk, ill need more time to come to a conclusion. Hopefully spaceengineer will add more color and type variations in a subsequent release. Not that they aren't breathtaking now in any way.




PC specs: Windows 7 64 bit. Intel Core i5-2400 quad-core (3.1GHz, 6MB Cache). 6GB DDR3-1333MGz SDRAM[2 DIMMs]. 1 TB 7200 rpm SATA 3Gb/s hard drive. 3GB DDR3 NVIDIA GeForce GT 545.
 
Forum » SpaceEngine » Troubleshooting and Solutions » Procedural Nebulae are absent
Page 1 of 11
Search: