RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Performance questions
Performance questions
anonymousgamerDate: Friday, 29.06.2012, 16:33 | Message # 1
World Builder
Group: Global Moderators
United States
Messages: 1011
Status: Offline
I have a few questions regarding performance in SpaceEngine.

1. I read that SpaceEngine generates nearly everything on the GPU. Does this mean that on my overclocked graphics card (6550m) I should be getting better performance than I would be getting if it were not overclocked?

2. My 6550m has Hypermemory. This means that it takes a chunk of memory from RAM to use as VRAM. This also means that I should theoretically have a total of 2746mb VRAM, up from 1024. I'm not sure if SpaceEngine is using it. Is SpaceEgnine using it, and if not, how can I make it use it?

3. In another thread, it was found that Nvidia cards with low VRAM can use the RAM as VRAM as a fix, and it seems performance improved a lot. Is there a similar workaround for AMD cards?

Note: Details on my rig are in my sig. Hey, it rhymes.





Desktop: FX-8350 4.0 GHz, 8 GB DDR3 RAM, EVGA GeForce GTX 1080 FTW 8 GB, 2 TB HDD, 24 inch 1920x1080 screen
Laptop: Core i5 480M 2.66 GHz (turbo 2.93), 8 GB DDR3 RAM, AMD Radeon HD 6550m 1 GB, 640 GB HDD, 17.3 inch 1600x900 screen
 
HarbingerDawnDate: Friday, 29.06.2012, 17:04 | Message # 2
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
Quote (anonymousgamer)
1. I read that SpaceEngine generates nearly everything on the GPU. Does this mean that on my overclocked graphics card (6550m) I should be getting better performance than I would be getting if it were not overclocked?

Maybe, it depends on whether there is another bottleneck in your system somewhere. The difference in performance probably wouldn't be dramatic. The most important thing is memory.

Quote (anonymousgamer)
3. In another thread, it was found that Nvidia cards with low VRAM can use the RAM as VRAM as a fix, and it seems performance improved a lot. Is there a similar workaround for AMD cards?

As far as I know there is as yet no workaround for ATI. I think some users reported that they were able to make this happen, but I don't know any details or how accurate that might be. If you have the latest drivers and it doesn't work, then it doesn't work.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
DoctorOfSpaceDate: Friday, 29.06.2012, 19:57 | Message # 3
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3600
Status: Offline
Quote (HarbingerDawn)
I think some users reported that they were able to make this happen, but I don't know any details or how accurate that might be. If you have the latest drivers and it doesn't work, then it doesn't work.


It worked for me until I updated my drivers, then SE just crashed so I had to remove the edits.





Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB
 
Forum » SpaceEngine » Troubleshooting and Solutions » Performance questions
Page 1 of 11
Search: