Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Framerate slows down when leaving galaxy
Framerate slows down when leaving galaxy
Hasforjs97Date: Monday, 21.05.2012, 19:34 | Message # 1
Space Pilot
Group: Translators
Spain
Messages: 107
Status: Offline
I finally got Space Engine working fine on my computer, except for a quite annoying detail: every time I'm on a galaxy and I get out, when it auto-increases the magnitude to show all the other galaxies, my FPS drop from 200 to 0.1, and I don't know why it can happen. In my old computer the average FPS were 7, but at least when I got aout a galaxy they were still 7 wacko




My desktop:
Pentium G3260 @ 3.30GHz
8.0 GB DDR3
AMD Radeon HD 5570 1GB
 
VinnyDate: Monday, 21.05.2012, 20:21 | Message # 2
Explorer
Group: Users
United States
Messages: 172
Status: Offline
Hi, Hasforjs97!

It sounds like your problem could be either your graphics card doesn't have enough memory or you don't enough system RAM. What are your computer specs? Maybe I can help you with this problem. Thanks?

Here is my computer specs:

OS: windows 7 64 bit
RAM: 8 GB
CPU: Quad(4) core 3.0 GHZ
Graphics card: GTX 550 Ti 2 GB GDDR5 memory directx 11

Cheers,
Vincent
 
Hasforjs97Date: Wednesday, 23.05.2012, 10:08 | Message # 3
Space Pilot
Group: Translators
Spain
Messages: 107
Status: Offline
Quote (Vinny)
What are your computer specs?


OS: Windows XP Professional SP3
RAM: 2GB DDR2
CPU: Pentium D 3.0 GHz
Graphic card: Radeon HD 5570 1GB DDR3

But with my old computer I didn't have this problem, and it was quite slower





My desktop:
Pentium G3260 @ 3.30GHz
8.0 GB DDR3
AMD Radeon HD 5570 1GB
 
VinnyDate: Wednesday, 23.05.2012, 18:55 | Message # 4
Explorer
Group: Users
United States
Messages: 172
Status: Offline
Hi, Hasforjs97!

Thanks! That's strange. It sounds like your computer is powerful enough to run space engine smoothly!

Cheers,
Vincent
 
Hasforjs97Date: Sunday, 27.05.2012, 22:12 | Message # 5
Space Pilot
Group: Translators
Spain
Messages: 107
Status: Offline
Quote (Vinny)
your computer is powerful enough to run space engine

I think so. I can run Crysis at medium-high quality, and Space Engine runs smooth with LOD -1 on surface, but the problem is when I leave the galaxy it slows down a lot, and also it crashes every 3-10 minutes (depending on the settings)





My desktop:
Pentium G3260 @ 3.30GHz
8.0 GB DDR3
AMD Radeon HD 5570 1GB
 
VinnyDate: Sunday, 27.05.2012, 23:41 | Message # 6
Explorer
Group: Users
United States
Messages: 172
Status: Offline
Hi, Hasforjs97!

Spaceengine crashes about every 3-10 minutes? That's no good! I think maybe you should have geek squad take a look at your computer and show them the problem you are having and maybe they can help you fix it.

Cheers,
Vincent
 
HarbingerDawnDate: Monday, 28.05.2012, 01:57 | Message # 7
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
Quote (Hasforjs97)
and also it crashes every 3-10 minutes

Depending on how I used the program this actually used to be very common for me, until it was figured out how to share sysRAM and VRAM on nVidia cards. Also, 2GB of DDR2 RAM really isn't ideal for running SpaceEngine, though with your configuration I'm not sure that it would matter too much.
As for slow-downs when leaving the galaxy, it's normal unless it stays slow forever. A short period of lag is to be expected though.

You may have already done this, but in case you haven't you should check to see if your graphics drivers are up-to-date.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
SpaceEngineerDate: Monday, 28.05.2012, 14:41 | Message # 8
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4798
Status: Offline
Try delete the "cache" folder - maybe issue is in cached models of galaxies, which was created with different settings, but I'm not sure.




 
Forum » SpaceEngine » Troubleshooting and Solutions » Framerate slows down when leaving galaxy
Page 1 of 11
Search: