Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Out of the Universe
Out of the Universe
MarcusDate: Tuesday, 01.05.2012, 18:51 | Message # 1
Astronaut
Group: Users
United Kingdom
Messages: 44
Status: Offline
Okay. So I stupidly decided to right click and drag when I had selected a planet while being essentially as far as it's possible to go away from the Universe. Now I'm in temporal nothingness with literally no way out; attempting to go to objects via the catalog does nothing. What can I do?




AMD Phenom II x4 960T @3.6GHz
8GB DDR3 1600MHz CL9 Kingston Hyper X Blu
MSi R6850 Cyclone 1GD5 950MHz Core 1150MHz Mem
Gigabyte GA-880GM USB 3 motherboard AM3+
 
TalynDate: Tuesday, 01.05.2012, 19:03 | Message # 2
Explorer
Group: Users
Portugal
Messages: 207
Status: Offline
Long story short:

1-Sometimes the problem disapears when you restart SE.
If that fails then
2-Press TAB and select a previous destination
If that fails then
3-Press F6 and select a preset location
Else
4-Reset your coordinates on the config\user.cfg

Next time use the search function on this forum wink

Hope that helped





PC: Intel Core2Duo E6850 @ 3.00 GHz & 4GB DDR3 @ 1333 - NVIDIA GeForce 8800 GTS with 640 MB VRAM
Laptop: Intel Core2Duo T9400 @ 2.53 GHz & 4 GB DDR @ 1066 - NVIDIA GeForce 9600M GT


Edited by Talyn - Tuesday, 01.05.2012, 19:10
 
MarcusDate: Saturday, 05.05.2012, 16:39 | Message # 3
Astronaut
Group: Users
United Kingdom
Messages: 44
Status: Offline
I tried all of those suggestions before posting this, and none of them worked. Ended up re-downloading SE and reinstalling it, which worked. Thanks anyway.




AMD Phenom II x4 960T @3.6GHz
8GB DDR3 1600MHz CL9 Kingston Hyper X Blu
MSi R6850 Cyclone 1GD5 950MHz Core 1150MHz Mem
Gigabyte GA-880GM USB 3 motherboard AM3+
 
TalynDate: Saturday, 05.05.2012, 17:37 | Message # 4
Explorer
Group: Users
Portugal
Messages: 207
Status: Offline
You may want to save the files from the config folder, just in case that happens again. It's small and easy to replace wink

Never had that kind of problem before, at least I was always able to get back to "known space" biggrin





PC: Intel Core2Duo E6850 @ 3.00 GHz & 4GB DDR3 @ 1333 - NVIDIA GeForce 8800 GTS with 640 MB VRAM
Laptop: Intel Core2Duo T9400 @ 2.53 GHz & 4 GB DDR @ 1066 - NVIDIA GeForce 9600M GT
 
Forum » SpaceEngine » Troubleshooting and Solutions » Out of the Universe
Page 1 of 11
Search: