Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Only a few craters on selena planets
Only a few craters on selena planets
AndrollDate: Sunday, 08.04.2012, 04:01 | Message # 1
Observer
Group: Users
Poland
Messages: 12
Status: Offline
Hi, i have a strange problem. In my SE all selena planets look like flat mess: (my pic)



instead of this awesome terrain: (pic by devlkiller0)



On my planet I've found only few crater, other selenas too have few rayed craters, nothing more. Can somebody check out my coords, make some screenshots and post it here, or pm me? Don't know this is normal or not, i'd love to check you screens guys. Coordinates below. Thanks, and sorry for my bad English. smile

Coordinates:

Attachments: 0818230.jpg(168Kb) · 6817267.jpg(419Kb)





Intel Core2Duo E7200 3,3 GHZ, ATI Radeon HD 4870 X2, 2 GB DDR-2 800MHz, HDD 500Gb :P

Edited by Androll - Sunday, 08.04.2012, 06:25
 
SpaceEngineerDate: Sunday, 08.04.2012, 13:02 | Message # 2
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4796
Status: Offline
This is my screenshot:



Are you changing something in shaders?

Attachments: 2182650.jpg(493Kb)





 
AndrollDate: Monday, 09.04.2012, 19:58 | Message # 3
Observer
Group: Users
Poland
Messages: 12
Status: Offline
Hi, sorry for delay. No, this screen is from vanilla version of latest SE. Maybe this issue is related to drivers? I have ATI Catalyst 12.3. Gonna check some previous versions and post my results.

SUCCESS!! Installed Catalyst 11.11c and here is my results biggrin

Thx SpaceEngineer for you screenshot and time. smile

Attachments: 8437141.jpg(326Kb)





Intel Core2Duo E7200 3,3 GHZ, ATI Radeon HD 4870 X2, 2 GB DDR-2 800MHz, HDD 500Gb :P

Edited by Androll - Tuesday, 10.04.2012, 01:05
 
Elbarto84Date: Tuesday, 10.04.2012, 04:11 | Message # 4
Space Tourist
Group: Users
Brazil
Messages: 37
Status: Offline
Good to know and thanks for discovering this Androll! Most craters were absent on my system too and i too use Ati 12.3 drivers so i'm gonna try the 11.11c
 
AndrollDate: Tuesday, 10.04.2012, 05:44 | Message # 5
Observer
Group: Users
Poland
Messages: 12
Status: Offline
Glad to help smile But 11.11c simply was in my download folder. You can try install newer catalyst like 12.1 or 12.2, i don't try them but maybe these versions also do the job. Don't forget to post you results. biggrin




Intel Core2Duo E7200 3,3 GHZ, ATI Radeon HD 4870 X2, 2 GB DDR-2 800MHz, HDD 500Gb :P
 
SpaceEngineerDate: Tuesday, 10.04.2012, 09:36 | Message # 6
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4796
Status: Offline
ATI always surprise us with miracles...




 
Forum » SpaceEngine » Troubleshooting and Solutions » Only a few craters on selena planets
Page 1 of 11
Search: