RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 3 of 3«123
Forum » SpaceEngine » Troubleshooting and Solutions » PC system requirements to run SpaceEngine (PC compatibility)
PC system requirements to run SpaceEngine
JeansowatyDate: Saturday, 09.07.2016, 12:47 | Message # 31
Observer
Group: Newbies
Poland
Messages: 2
Status: Offline
Quote Mosfet ()
Jeansowaty, your PC doesn't meet minimum specifications for SE.
With that said, it could start If you have windows 7.


First of all, how did you know I don't have Windows 7? :O also, how come it doesn't? AFAIK these are the minimal requirements...

CPU 2.0 GHz
RAM 2 Gb
Video GeForce 6800, ATI 3850
vRAM 512 Mb
 
MosfetDate: Saturday, 09.07.2016, 16:25 | Message # 32
World Builder
Group: Users
Italy
Messages: 731
Status: Offline
Quote Jeansowaty ()
First of all, how did you know I don't have Windows 7?

I don't know actually, because you didn't mentioned your operating system, except for BSODs. The specs you gave us are fairly into the range of Windows XP, but you could have as well Win 7 32bit installed and working.

System requirements for SE, as described in en.spaceengine.org main page now are:
Code

        Minimum                     Recommended
CPU     2 GHz dual-core             3 GHz quad-core
RAM     2 GB                        4 GB
Video   1 GB, Nvidia or AMD/ATI     2 GB, Nvidia or AMD/ATI
OpenGL  3.3                         3.3
OS      Windows XP                  Windows 7


So your 512MB graphic card it's a bit off, even on OpenGL support.
On second thought, no, I'm afraid having windows 7 installed couldn't help much.





"Time is illusion. Lunchtime doubly so."
Douglas N. Adams
My mods
Asus x555ub: cpu i5-6200u - ram 4gb - gpu nvidia geforce 940m 2gb vram
 
Forum » SpaceEngine » Troubleshooting and Solutions » PC system requirements to run SpaceEngine (PC compatibility)
Page 3 of 3«123
Search: