RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Solution for Spike Artifacts (AMD GPUs)
Solution for Spike Artifacts (AMD GPUs)
MarcusDate: Saturday, 10.03.2012, 19:51 | Message # 1
Astronaut
Group: Users
United Kingdom
Messages: 44
Status: Offline
I was able to fix the problem a few others have been getting in SE: Random spikes and lines which do not look natural at all. This solution worked for me, but there is no guarantee it will work for you. I'm on Catalyst 12.1 and using an AMD Radeon HD6850. Let's begin...

You may have settings in the game profiles tab activated. Open up Catalyst, and select "3d application settings"



Once you're in, just check all settings which say "use in game settings". I'm not sure if there are any other settings are required, but here're my settings:





Hope this helps. Spread the word! smile





AMD Phenom II x4 960T @3.6GHz
8GB DDR3 1600MHz CL9 Kingston Hyper X Blu
MSi R6850 Cyclone 1GD5 950MHz Core 1150MHz Mem
Gigabyte GA-880GM USB 3 motherboard AM3+
 
SpaceEngineerDate: Sunday, 11.03.2012, 08:00 | Message # 2
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4799
Status: Offline
Forced anti-aliasing may cause such artifacts, because the driver doesn't know what the engine does - renders a frame or generates texture in offscreen buffer.

*





 
Forum » SpaceEngine » Troubleshooting and Solutions » Solution for Spike Artifacts (AMD GPUs)
Page 1 of 11
Search: