Black screen on version 0.98 - Page 2 - Forum
RUS New site

Advanced search
Login:
Password:
[ New messages · Forum rules · Members ]
Page 2 of 2«12
Forum » SpaceEngine » Troubleshooting and Solutions » Black screen on version 0.98
Black screen on version 0.98
simonecinque1992Date: Thursday, 25.08.2016, 17:43 | Message # 16
Pioneer
Group: Users
Italy
Messages: 470
Status: Offline
Wicker1M, Good! smile




My Mods and Addons

Packard Bell
Windows 10 Pro
Intel® Celeron® CPU 1000M @ 1.80GHz 1.80 GHz
4 GB
64 bit Operative System
 
EndriexDate: Sunday, 02.10.2016, 21:30 | Message # 17
Observer
Group: Newbies
Poland
Messages: 1
Status: Offline
I have similar problem but with crashing game. Just when I play, the game is suddenly frozen and I can't do anything except ALT+F4. Its very often when I enter a galactic or star system. I don't have any updates for card AMD Radeon 6800 HD so the card is updated.
 
AkemixUniversalDate: Tuesday, 20.12.2016, 23:49 | Message # 18
Observer
Group: Newbies
United States
Messages: 1
Status: Offline
Mosfet sad
Attachments: 6033587.log(507Kb)
 
MosfetDate: Wednesday, 21.12.2016, 10:47 | Message # 19
World Builder
Group: Users
Italy
Messages: 754
Status: Offline
Quote
Mosfet, I cannot provide Images, but I can write the details of the problem, so my SE was working perfectly fine, but about a month or more ago I started having problems with it, I launched the game, everything, works perfectly fine, but when I press the Windows button to tab out and do something else with the game launched(this used to work) my whole screen is black, I cant do anything but tab in the game again, I tried closing the game but the black screen remains there, leaving me with no


AkemixUniversal, I don't see anything particular in your se.log. You said it started a month ago, did you update your graphics drivers perhaps? If so, try installing a slightly older version to see if it solve the issue.
Di you try Harbingerdawn's suggestion, are you using SE in fullscreen mode or in window mode?





"Time is illusion. Lunchtime doubly so."
Douglas N. Adams
My mods
Asus x555ub: cpu i5-6200u - ram 4gb - gpu nvidia geforce 940m 2gb vram
 
Forum » SpaceEngine » Troubleshooting and Solutions » Black screen on version 0.98
Page 2 of 2«12
Search: