Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Bright planets
Bright planets
Bob0356Date: Thursday, 14.05.2015, 22:13 | Message # 1
Observer
Group: Newbies
United States
Messages: 6
Status: Offline
When I approach planets, moons, asteroids, and comets, they all appear WAY too bright. They're so bright, that they're just white until you get close to the surface. Even Earth looks like this. When I try to render brightness, it makes everything else go dark, and the planet is still slightly too bright.

Any suggestions? sad

Added (14.05.2015, 22:13)
---------------------------------------------
(sorry, could'nt move this to troubleshooting. Please move if you can)

 
HarbingerDawnDate: Friday, 15.05.2015, 14:30 | Message # 2
Cosmic Curator
Group: Administrators
United States
Messages: 8713
Status: Online
What version of SE are you using?




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
Thomas988Date: Friday, 15.05.2015, 19:18 | Message # 3
Space Pilot
Group: Users
United States
Messages: 125
Status: Offline
Quote Bob0356 ()
When I approach planets, moons, asteroids, and comets, they all appear WAY too bright. They're so bright, that they're just white until you get close to the surface. Even Earth looks like this. When I try to render brightness, it makes everything else go dark, and the planet is still slightly too bright.


If you're using 0.9.7.2, the game will default to an expose setting of "Normal." Go into the Graphics Settings, and either the "None" or "Simple" settings will yields planets' true brightness.

I too thought this was a bug when I encountered it. Luckily, this was changed in 0.9.7.3 and later.





All you need in life are space games and typhlosions.
 
Bob0356Date: Saturday, 16.05.2015, 21:53 | Message # 4
Observer
Group: Newbies
United States
Messages: 6
Status: Offline
thank you. now i have a problem with installing the 0.9.7.3 patch.
When I try to run it, it says that i am missing "vorbisfile.dll"

what is this and how do i get it?????
 
BambusmanDate: Sunday, 17.05.2015, 09:05 | Message # 5
Pioneer
Group: SE team
Germany
Messages: 408
Status: Offline
Bob0356, you need to install first spaceengine 0.9.7.2 then extract the patch files (0.9.7.3) in the spaceengine folder.
 
Forum » SpaceEngine » Troubleshooting and Solutions » Bright planets
Page 1 of 11
Search: