Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » No names on menu, crashes on pushing any buttons
No names on menu, crashes on pushing any buttons
gavkittyDate: Tuesday, 21.04.2015, 11:17 | Message # 1
Observer
Group: Newbies
Pirate
Messages: 1
Status: Offline
I just finally got SE to work yesterday, and I'm greeted with this sight: http://imgur.com/jBEfoKb
I've spent 4 months trying to get this to work ffs
Can someone help?
EDIT: Nevermind, fixed it. I did install the patch by itself.


Edited by gavkitty - Tuesday, 21.04.2015, 19:53
 
Billy_MayesDate: Tuesday, 21.04.2015, 12:19 | Message # 2
Pioneer
Group: Users
Finland
Messages: 485
Status: Offline
What is your hardware?

Attach your se.log. It's found in the system folder.





AMD Phenom II X4 955 3.2 GHz Quad-Core - AMD Radeon HD 6950 2GB VRAM - 4GB RAM - 1680x1050 75 Hz Samsung screen
 
HarbingerDawnDate: Tuesday, 21.04.2015, 13:56 | Message # 3
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
1) Read
2) It looks to me like you tried to run the 0.973 patch by itself, instead of installing it on top of 0.972.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
SalvoDate: Tuesday, 21.04.2015, 14:25 | Message # 4
Star Engineer
Group: Local Moderators
Italy
Messages: 1400
Status: Offline
Quote HarbingerDawn ()
It looks to me like you tried to run the 0.973 patch by itself, instead of installing it on top of 0.972.

Really it is possible? I definitely have to try wacko

Anyway, if the problem is that, next time read the description before installing something. (it can be SE but even any other software or mod)





The universe is not required to be in perfect harmony with human ambition.

CPU: Intel Core i7 4770 GPU: ASUS Radeon R9 270 RAM: 8 GBs

(still don't know why everyone is doing this...)
 
Forum » SpaceEngine » Troubleshooting and Solutions » No names on menu, crashes on pushing any buttons
Page 1 of 11
Search: