Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 2 of 2«12
Forum » SpaceEngine » Troubleshooting and Solutions » OpenGL issue
OpenGL issue
AwesomeZaniacDate: Friday, 06.12.2013, 23:45 | Message # 16
Observer
Group: Newbies
United States
Messages: 1
Status: Offline
How do I get SpaceEngine to work on OpenGL 2.1?

Added (07.12.2013, 02:45)
---------------------------------------------
it says obsolete opengl version(2.1) update graphic card driver or install compatible software

 
HarbingerDawnDate: Saturday, 07.12.2013, 04:02 | Message # 17
Cosmic Curator
Group: Administrators
United States
Messages: 8713
Status: Offline
SE requires OpenGL 3.0 or higher to run properly




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
Forum » SpaceEngine » Troubleshooting and Solutions » OpenGL issue
Page 2 of 2«12
Search: