RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 212»
Forum » SpaceEngine » Troubleshooting and Solutions » OpenGL issue
OpenGL issue
TurmelDate: Monday, 21.11.2011, 19:39 | Message # 1
Observer
Group: Newbies
Malta
Messages: 3
Status: Offline
Good Day, I have a problem with OpenGL. I'm trying to run Space Engine on a laptop (not too shabby, windows 7 Home Premium 64-bit OS, GeForce 310M with 1gig DDR3 RAM. Can run Skyrim decently). Problem is the OpenGL version seems stuck at 2.1.0. I have tried installing and updating several graphics drivers but they either come up as incompatible and refuse to update or I get the latest driver for my card and OpenGL remains at 2.1.0 (despite the fact my card's specs say it can support up to Version 3.3)

I have exhausted every attempt now. I can't run Space Engine on this old OpenGL. Was hoping anyone here or the brilliant creator of this simulator could lend me a hand.
 
SpaceCoreDate: Tuesday, 22.11.2011, 03:30 | Message # 2
Space Tourist
Group: Users
Antarctica
Messages: 22
Status: Offline
Tried skipping critical checks in config?
 
TurmelDate: Tuesday, 22.11.2011, 04:03 | Message # 3
Observer
Group: Newbies
Malta
Messages: 3
Status: Offline
I just did. Doing so tell me I cannot have procedural planets and after it finishes loading it crashes.
 
SpaceEngineerDate: Wednesday, 23.11.2011, 23:45 | Message # 4
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4799
Status: Offline
Type 'IgnoreCriticalCheck true' in 'main.cfg' - it is the only way to launch SE. If procedural generator shaders don't compile, you cannot see procedural landscape. You can only see planets in our Solar System.

*





 
TurmelDate: Tuesday, 06.12.2011, 11:25 | Message # 5
Observer
Group: Newbies
Malta
Messages: 3
Status: Offline
Sorry for taking so long to reply! I have done so, the problem isn't going away though.

My videocard simply won't update my OpenGL, despite having the latest drivers and the card being able to support up to OpenGL 3.3.

Ignore check true = game crashes
Ignore check false = game refuses to load

So i'm stumped :/
 
Page_MayDate: Wednesday, 18.01.2012, 23:00 | Message # 6
Observer
Group: Newbies
Portugal
Messages: 1
Status: Offline
I'm also getting a problem with OpenGL, says the version I have is too old (2.0.1). How can I update?
 
Arron17Date: Thursday, 19.01.2012, 01:00 | Message # 7
Observer
Group: Users
United Kingdom
Messages: 18
Status: Offline
Turmel, are you getting your drivers from your laptop manufacturers website or the nvidia site?




Intel Core i3-330m, 4GB RAM, ATi Radeon 5650 1GB
 
JnrDingoDate: Thursday, 29.03.2012, 12:19 | Message # 8
Observer
Group: Newbies
Australia
Messages: 1
Status: Offline
Hello, I am having a problem with even starting this program. I have not edited the config, because this is what my graphics card information says:
OpenGL Version: 6.14.10.8918

Thanks for any help


Edited by JnrDingo - Thursday, 29.03.2012, 12:20
 
SpaceEngineerDate: Thursday, 29.03.2012, 21:42 | Message # 9
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4799
Status: Offline
Quote (JnrDingo)
OpenGL Version: 6.14.10.8918

You have run program on some software driver. Current version of OpenGL is 4.2. Version 6.14 will be released somewhere near 2020 smile Update yor video drivers. And show me your log file (se.log).

*





 
john1975Date: Saturday, 12.05.2012, 04:45 | Message # 10
Observer
Group: Newbies
United States
Messages: 1
Status: Offline
my name is john and my issue is that when i try to load spaceengine it says you have old opengl vertion 2.1.0 build 8.15.10.2057
 
kacperrutka26Date: Wednesday, 06.06.2012, 14:42 | Message # 11
Observer
Group: Newbies
United Kingdom
Messages: 3
Status: Offline
Quote (john1975)
my name is john and my issue is that when i try to load spaceengine it says you have old opengl vertion 2.1.0 build 8.15.10.2057

I have that issue aswell but no one bothers to help I'm still waiting for reply on my post and still. I guess I will never play this sad
 
TalynDate: Wednesday, 06.06.2012, 15:53 | Message # 12
Explorer
Group: Users
Portugal
Messages: 207
Status: Offline
Have you seen this thread?

http://en.spaceengine.org/forum/4-272-1#2150





PC: Intel Core2Duo E6850 @ 3.00 GHz & 4GB DDR3 @ 1333 - NVIDIA GeForce 8800 GTS with 640 MB VRAM
Laptop: Intel Core2Duo T9400 @ 2.53 GHz & 4 GB DDR @ 1066 - NVIDIA GeForce 9600M GT
 
kacperrutka26Date: Friday, 08.06.2012, 19:04 | Message # 13
Observer
Group: Newbies
United Kingdom
Messages: 3
Status: Offline
Will my graphics card be enough? I will buy a Raden Hd 5450
My specs are:
Processor Pentium® Dual-Core CPU E5400 @2.70 GHz 2.70 Ghz
Ram: 3000mb 3GB
Can someone tell me if that's good enough
 
planethunter13Date: Sunday, 22.07.2012, 16:58 | Message # 14
Astronaut
Group: Users
United States
Messages: 48
Status: Offline
well the graphics card i have is fully updated but when i run space engine it says - "You have old OpenGL version (2.1.1). Update your graphics card driver or install compatible hardware". i went on the main.cfg and did this IgnoreCriticalCheck true // ignore checking of OpenGL version and critical extensions supporting. and now when i run space engine, it will not respond. what should i do.
 
HarbingerDawnDate: Sunday, 22.07.2012, 17:01 | Message # 15
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
planethunter13, you must post your se.log file in order for someone to help you.

Also, a thread concerning OpenGL issues already exists here. Try utilizing the search function to find existing posts on your topic before creating a new one.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM


Edited by HarbingerDawn - Sunday, 22.07.2012, 17:04
 
Forum » SpaceEngine » Troubleshooting and Solutions » OpenGL issue
Page 1 of 212»
Search: