Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Broken Star System
Broken Star System
SpiderRobinsonDate: Friday, 09.01.2015, 09:38 | Message # 1
Observer
Group: Newbies
Australia
Messages: 1
Status: Offline
Hello, not sure if it's just my computer, but I'm pretty sure these star systems are broken.

The first one is RS 0-2-28-1196-3951-8-7126521-404.
The Universe Map says it has 2 inhabited planets, however when I try to "go to" there, the program crashes. I haven't had any issues with other star systems or any other crashes. Just this star system.

This second one isn't really a bug as such, but just something the developers should keep in mind:
RS 0-2-28-1196-3951-0-0-416.
It's a binary system, but the two stars kind of crash into each other over time. I believe this is what may be called an Accreting Binary system; it would be very cool to see the matter transfer in future releases.

Sorry in advance if I posted this in the wrong section.

Edit: I've discovered another bug. When I'm using the software, there's usually a text display on the upper left of the interface. Sometimes this disappears, usually when I accidentally click on it. I've tried pressing "ctrl ~" a bunch of times but there seems no way to restore the text without restarting the program.


Edited by SpiderRobinson - Friday, 09.01.2015, 10:22
 
Forum » SpaceEngine » Troubleshooting and Solutions » Broken Star System
Page 1 of 11
Search: