RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 2 of 2«12
Forum » SpaceEngine » Troubleshooting and Solutions » Star coronas?
Star coronas?
stefanopallottaDate: Tuesday, 30.09.2014, 22:08 | Message # 16
Space Tourist
Group: Users
Pirate
Messages: 20
Status: Offline
Dont know how to attach...
 
HarbingerDawnDate: Tuesday, 30.09.2014, 22:20 | Message # 17
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
This --->




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
stefanopallottaDate: Tuesday, 30.09.2014, 22:23 | Message # 18
Space Tourist
Group: Users
Pirate
Messages: 20
Status: Offline
Ok. Lets see...
Attachments: 0264804.log(32Kb)
 
HarbingerDawnDate: Tuesday, 30.09.2014, 22:29 | Message # 19
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
Your problem is that you're using the latest Nvidia drivers. These drivers cause severe problems with the current version of SE. The only way to correct them is to revert back to driver version 337.xx or earlier.




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
stefanopallottaDate: Tuesday, 30.09.2014, 22:38 | Message # 20
Space Tourist
Group: Users
Pirate
Messages: 20
Status: Offline
Thanks for your support, really. However this space simulator its great, a really good job.... i appriciate your hard work. Keep going whit the development! Thanks again... can't whait fon another release happy
 
Forum » SpaceEngine » Troubleshooting and Solutions » Star coronas?
Page 2 of 2«12
Search: