Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Automatic Moon Colouring
Automatic Moon Colouring
cuntyouDate: Friday, 19.09.2014, 14:21 | Message # 1
Observer
Group: Newbies
Australia
Messages: 2
Status: Offline
Hey, I'm having a problem with moons automatically colouring themselves stupid colours regardless of what I do.

I have created a planet, and put 3 moons around it. At first the moons looked good, two were basically grey and one was kind of grey-ish blue. Then randomly one time when I started space engine they all had switched to ludicrous oranges and yellows - without me changing anything.

The planet is fairly close to its star and is moderately hot, so this led me to think that they automatically change to "hot" colours when they are "hot"...which is facepalmingly stupid if it is the case. Seriously.

On top of this, I can find no way to change the colour manually. I have tried specifying every colour value I can find, and nothing changes. My moons just stay the same stupid colours the program assigned them.

Any idea how to get around this?
 
DoctorOfSpaceDate: Friday, 19.09.2014, 16:06 | Message # 2
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3599
Status: Offline
First thing, please take a minute and review the forum rules.
http://en.spaceengine.org/forum/4-181-1

Some people may find your username offensive and it's against the rules.




You could've posted this in the troubleshooting thread as it only really needs one response.

Quote cuntyou ()
which is facepalmingly stupid if it is the case. Seriously.


You could be a bit more polite with your questions. The program is in beta after all and has a long way to go before it is perfect.

Quote cuntyou ()
so this led me to think that they automatically change to "hot" colours when they are "hot"


This is a possibility, but your catalog files should override this. Posting your catalog file or the moons would be helpful in figuring out the problem.

If your catalog file is not overriding this and you would like more realistic colors for objects you can go to SpaceEngine 0.971\textures\common and find a planet_palette file and make adjustments there.

Alternatively you can check out these threads for information and tools
Planet palettes
Palettes Editor

I have also attached a planet_palette file that I use to this post. You can give it a try and see if it helps with the issue you are having.

In the future please use the search function, read the FAQ, and please follow the rules. I would recommend sending a private message to an administrator about your username.

FAQ
http://en.spaceengine.org/index/faq/0-29

Attachments: planet_palette.cfg(24Kb)





Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB
 
Forum » SpaceEngine » Troubleshooting and Solutions » Automatic Moon Colouring
Page 1 of 11
Search: