Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Startup (Help about settings that are kept after last startup)
Startup
Tca_11aDate: Tuesday, 20.05.2014, 23:21 | Message # 1
Space Tourist
Group: Users
Portugal
Messages: 26
Status: Offline
I have a lot of ships on Earth with full thrusters ready to move, i want to save their position like everytime we startup the game but i don't know how to do this as a save file. I would to resume the spaceship project at another time but i don't want to be placing all of them which are about 30 on the same places. Could someone please help me out on this?
 
HarbingerDawnDate: Wednesday, 21.05.2014, 00:33 | Message # 2
Cosmic Curator
Group: Administrators
United States
Messages: 8713
Status: Offline
You will have to save a backup copy of your spacecrafts.sc file (or just the entries for the specific ships), and write down somewhere the "UserDate" line in user.cfg and input that again when you want to start up again, and you'll have to make sure that "UserTimeScale" is set to 0 when you start so everything is paused. This is the only way to keep all the ships in the correct place so you can work on them again.




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
Tca_11aDate: Wednesday, 21.05.2014, 17:51 | Message # 3
Space Tourist
Group: Users
Portugal
Messages: 26
Status: Offline
Thanks Harbinger ! happy
By the way spacecrafts.sc equals to spacecrafts.cfg right?


Edited by Tca_11a - Wednesday, 21.05.2014, 17:56
 
HarbingerDawnDate: Wednesday, 21.05.2014, 22:44 | Message # 4
Cosmic Curator
Group: Administrators
United States
Messages: 8713
Status: Offline
Quote Tca_11a ()
By the way spacecrafts.sc equals to spacecrafts.cfg right?

Oops, yes. Sorry, was used to the old name.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
Forum » SpaceEngine » Troubleshooting and Solutions » Startup (Help about settings that are kept after last startup)
Page 1 of 11
Search: