RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Massive lags in 0.9.7.1 near planets with water (while 0.9.7.0 works fine)
Massive lags in 0.9.7.1 near planets with water
AfronautDate: Wednesday, 12.03.2014, 00:00 | Message # 1
Observer
Group: Newbies
Poland
Messages: 2
Status: Offline
I have huge issue. Whenever I go near planets with water (distance smaller than 100 000km). It laggs, freezes whole computer and I have to wait for it to calm down. While planets without water work fine, strangely including Earth. I tried disabling 3d water, aa, anisotropic filter, vsync, I tried in window mode, nothing works. While in version 0.9.7.0 everything works very fast and smooth.
My spec:
Ati Radeon hd4870, amd phenom 2x3,5ghz with oc (I tried turning off oc too), 1080p monitor

log shows correct gfx.
INITIALIZING OPENGL
Vendor: ATI Technologies Inc.
Renderer: ATI Radeon HD 4800 Series
OpenGL version: 3.3.11672 Compatibility Profile Context

Thank you in advance.


Edited by Afronaut - Wednesday, 12.03.2014, 00:05
 
DisasterpieceDate: Wednesday, 12.03.2014, 02:51 | Message # 2
World Builder
Group: Users
United States
Messages: 640
Status: Offline
By planets with water, do you mean oceanias? Oceanias in this version are bugged (land forms on them, and it is often very glitchy land) and tend to lag my computer too.




I play teh spase engien
 
SpaceEngineerDate: Wednesday, 12.03.2014, 09:47 | Message # 3
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4799
Status: Offline
Do you have this issue in any system, or in certain only? How many ships did you build?




 
AfronautDate: Thursday, 13.03.2014, 21:31 | Message # 4
Observer
Group: Newbies
Poland
Messages: 2
Status: Offline
I didn't build anything, no mods. Oceanias, terras, anything with water. I tried on XP and win7. It's strange that previous version runs smoother.
 
TenkratDate: Friday, 21.03.2014, 17:55 | Message # 5
Observer
Group: Newbies
Germany
Messages: 4
Status: Offline
When I saw your post, I knew you would have an Ati Radeon HD 4800 card.

I have the same GPU and I have the same problem. The problem is not water, it is rivers. If you go to any planet that is supposed to have rivers (like the one in the default bookmarks), you will not find any rivers and the fps will drop extremely low. However, if you keep looking you will occasionally find terras or titans without oceans that work just fine, probably because they don't try to generate rivers.

http://en.spaceengine.org/forum/4-1978-1 This poster has the same problem with river planets and he has a Ati Radeon HD 4800. I wish it was possible to turn off the rivers as updating the drivers of the card does not help. I haven't figure out any way to fix this problem so I am just waiting for the next version where hopefully this bug will not be present.


Edited by Tenkrat - Friday, 21.03.2014, 17:55
 
RaffnixDate: Monday, 24.03.2014, 15:04 | Message # 6
Observer
Group: Newbies
Germany
Messages: 5
Status: Offline
Hi, I´m not sure if i have a real problem or if I just expect to much.

I have got the recommendet system requirements, (acer v3, core i7, NVIDIA grafic, 2gb VRAM) turned intel- grafic "off" and tried nearly all grafic-settings in SE to get a better "moving".

For example: changing LOD makes a difference, but does not help with the main problem: stop-motion everywhere, near planets and in interstellar space.

SE regulary reduces FPS, sometimes turns into stop-motion with a few (5 or 2!)FPS. When I stop for a moment, FPS goes up to 50/60 FPS, sometimes 80 FPS and more, depands where I am.

It seems that the problem has something to do with the type of planets, some planets are generating fast, almost without "stopmotion" (FPS less than about 20), others are terrible, unable to move above smothley, even if i wait and move very slow.

It doesn´t matter where I fly (I mostley use the spacecraft-mode), and it doesn´t matter how fast i travel: FPS always goes down to the half after a view seconds, and I suppose there is not always much (or any) to produce for the programm.
As many in this forum said: SE 9.7.0 runs better than 9.7.1, so I say the same.

But it is impossible for me to use 9.7.0 after I have seen the content of SE 9.7.1. It is just amazing, big THX to Space Engineer!

So, does SE run realy good on any system? or is my "problem" just because it is a beta-version, and I should be happy about what I have? Even with my "problem", SE 9.7.1 runs almost without crashing - 9.7.0 was crashing more often - but when it worked, it worked more smoothley.

If there is anyone with an idea, or if I should post more information about system and settings, please let me know.
 
HarbingerDawnDate: Monday, 24.03.2014, 15:48 | Message # 7
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
Quote Raffnix ()
is my "problem" just because it is a beta-version

Yes. SE has weird behavior on some systems. On my system it works fine (or at least as well as it can work).

Quote Raffnix ()
if I should post more information about system and settings, please let me know.

Your se.log file in the folder "system".





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
RaffnixDate: Wednesday, 26.03.2014, 16:12 | Message # 8
Observer
Group: Newbies
Germany
Messages: 5
Status: Offline
OK, thx.

Yesterday there was a crash, my GPU driver was down - the first time i got such a message after a crash. I was near a planet wich disapeared and apeared again several times until SE crashed.

I started again, just to see if it still works, than i tried to find that planet again to reproduce the crash - i didn´t find it sad

next time i will save the log file.
 
MdRDate: Wednesday, 30.07.2014, 17:01 | Message # 9
Observer
Group: Newbies
Poland
Messages: 4
Status: Offline
Hello

Although topic is a bit old i decided to post here because my se also suffers from this problem.
When I approach a planet with water on surface my fps drops drastically to the point when i must wait for the game to load textures and stuff but if i move it starts to lag again.

Same graphic card as the autor has.
Win XP 32-bits, Intel CPU E8400 3.0 ghz two cores, 4gb RAM(however i perfomed tests on sticks some time ago and one can be corrupted)

Earlier ver - 0.9.7 runs normal.

Problem occurs on all kinds of planets with water oceanias too.

In logs i have something like "RAM underflow" and problems with reading user data.
Attached log(s).

Attachments: 8084409.log(87Kb)
 
Forum » SpaceEngine » Troubleshooting and Solutions » Massive lags in 0.9.7.1 near planets with water (while 0.9.7.0 works fine)
Page 1 of 11
Search: