Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Planets/systems changed for 9.7.1?
Planets/systems changed for 9.7.1?
WindsweptDate: Monday, 03.02.2014, 15:25 | Message # 1
Observer
Group: Newbies
United States
Messages: 2
Status: Offline
Hey all, I'm quietly hoping there's a workaround of some sort for this:

I had a favorite system in version 9.7, and I was waiting for the update in hopes I could finally export my beloved system (and one planet in particular) into color maps. Downloaded 9.7.1 to a new folder, revved it up, put in the coordinates and...
...and that's not my system at all. That's a quite boring looking system, as insult to injury.

I tried exporting the system from 9.7 and dumping that generated file into the 9.7.1 scripts folder, but that did zilch (unless there's more to that I'm missing).

So is there no way to basically drag a system wholesale from 9.7 to the latest version? Or is this planet doomed to never export a color map for me?


Edited by Windswept - Monday, 03.02.2014, 16:34
 
RockoRocksDate: Monday, 03.02.2014, 18:12 | Message # 2
World Builder
Group: Users
Belgium
Messages: 673
Status: Offline
All planets and locations from the previous version have changed. You cannot revisit a system from 0.97 in the latest, version, you can only export it in 0.97 and then put the exported file in catalogs/planets (and add it in universe.cfg)
Quote Windswept ()
I tried exporting the system from 9.7 and dumping that generated file into the 9.7.1 scripts folder,

You need to put the file into the catalogs/planets/ folder and you also need to add it in your config/universe.cfg file, and not in the scripts folder.

Also remember to add a star which your planet system can orbit around.





I will be inactive on this forum for the time being. Might come back eventually

AMD AR-3305M APU w/ Radeon HD 1.90 GHz 6,00 GB RAM
 
WindsweptDate: Monday, 03.02.2014, 18:17 | Message # 3
Observer
Group: Newbies
United States
Messages: 2
Status: Offline
Bummer that the locations changed completely, though I understand why it probably had to be done. Thanks for the export info, I'll give it a shot later!
 
Forum » SpaceEngine » Troubleshooting and Solutions » Planets/systems changed for 9.7.1?
Page 1 of 11
Search: