Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Probem with resolution and sharpness of S.E.
Probem with resolution and sharpness of S.E.
VoglerDate: Monday, 06.01.2014, 23:06 | Message # 1
Group: Newbies
Messages: 1
Status: Offline
System: Acer Aspire Laptop
i7 2.2Ghz-3.1Ghz
Nvidia GT 540m
8gb DDR3 Ram

So I downloaded this amazing game, istalled it and wanted to try it, but unfortunatly it didn't work properly.
I got this screen: Imgur Link
It's the main menu but its very very blurry o.O
on the top it says 1600x863 but my native solution is 1600x900 so I changed the main config file to 1600x900 but it didn't help.
I also tryed to run it as admin and "run with gpu"-option with no success.
I can't realy change any of the settings in the main menu cause I can't read anything since the letters are so blurry.
I would realy like enjoy SE so could you help me? biggrin

So i've read a few forum posts about troubles and I checked if my game runs with the nvidia or the intel gpu and of course it runs with the intel gpu, even after I changed the profile for SE to always use the Nvidia Processor it still refuses to use it.
The log file still tellls me:
Vendor: Intel
Renderer: Intel® HD Graphics Family
OpenGL version: 3.1.0 - Build
GLSL version: 1.40 - Intel Build
Even if I start the program by right clicking on it and say: Run with Nvidia Gpu it wont work properly and still use this crappy integrated graphics card with OPGL 1.4 -.-

Edited by Vogler - Monday, 06.01.2014, 23:21
DisasterpieceDate: Tuesday, 07.01.2014, 00:29 | Message # 2
World Builder
Group: Users
United States
Messages: 640
Status: Offline
Post your whole log, other than that, I can't really help you (I am not great with troubleshooting). Keep trying to get Nvidia working, I had to set my computer to use my nvidia card for everything because it would not work for specific programs.

I play teh spase engien
HarbingerDawnDate: Tuesday, 07.01.2014, 01:35 | Message # 3
Cosmic Curator
Group: Administrators
United States
Messages: 8709
Status: Offline
Quote Disasterpiece ()
Post your whole log

In this case that seems unnecessary, though usually it is preferable.

Vogler, the problem is almost certainly the Intel GPU, do everything you can to try to get the Nvidia working (maybe even disable the Intel chip altogether, unless you use it for anything?)

All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
Forum » SpaceEngine » Troubleshooting and Solutions » Probem with resolution and sharpness of S.E.
Page 1 of 11