Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Low memory warnings and eventual crashes (I have above recommended hardware specs)
Low memory warnings and eventual crashes
shamokeDate: Tuesday, 31.12.2013, 04:11 | Message # 1
Group: Newbies
United States
Messages: 2
Status: Offline
i5 3570k

After moving around the universe for 20+ minutes, looking at galaxies, new stars and planets, I start getting low memory warnings. Eventually I get a c++ runtime error and crash. The error didn't specify any cause in particular. This happened in every instance i started up space engine where i travel around a lot. I'm using default graphical settings. I occasionally change planet brightness on the fly.

A few settings I tried to change to remedy the problem but I still eventually got low memory warnings and crashing:
- dynamic vram to false and max vram to ~1500MB
- LOD to -2

Right before a crash, I checked my RAM usage and it was only at 5GB usage, so I still had 3GB available. I'm not sure if comp ran out of memory or something else entirely.

Any reason why this is happening? Potential fixes? I know I have the hardware to run SE on good settings without it crashing due to insufficient hardware resources.

Edited by shamoke - Tuesday, 31.12.2013, 04:14
DisasterpieceDate: Tuesday, 31.12.2013, 05:27 | Message # 2
World Builder
Group: Users
United States
Messages: 640
Status: Offline
Post your SE log (in system folder). It will help us help you.

Also, your video card is frikking awesome.

I play teh spase engien
neutronium76Date: Tuesday, 31.12.2013, 07:45 | Message # 3
World Builder
Group: Users
Messages: 718
Status: Offline
shamoke, issues like this should preferably be posted in the Troubleshooting and bug reports - SpaceEngine together with your SE log as Disasterpiece, mentioned above smile

PC1:Core i7 970@3.34GHz, 6 cores/12 threads, 12GB DDR3 RAM@1.34GHz, 2x(SLI) GTX-580 GPUs 3GB VRAM(GDDR5)@1GHz, OS:Win7x64SP1
PC2:Core2Quad X9770@3.2GHz, 2 cores/4 threads 4GB DDR2 RAM@1GHz, GTX-285 GPU 1GB VRAM(DDR3)@1.24GHz, OS:WinVistax64SP2
apenpaapDate: Tuesday, 31.12.2013, 16:53 | Message # 4
World Builder
Group: Users
Messages: 1062
Status: Offline
Well, 20 minutes is quite a while. I generally get memory troubles by then too. Restarting SE works for me, but I don't know if there's any actual fix.

I occasionally stream at Sometimes SE, sometimes other games.
MassiveEffectDate: Wednesday, 01.01.2014, 18:36 | Message # 5
Space Tourist
Group: Users
Messages: 32
Status: Offline
Was able to find a solution here

Message # 123

I7 2600k @ 4.5Ghz / 16GB 2133Mhz Ram / GTX 970 4GB / Crucial M4 SSD X 2 / Win7 64bit / 3840 x 2160 Resolution

Edited by MassiveEffect - Friday, 03.01.2014, 05:27
Forum » SpaceEngine » Troubleshooting and Solutions » Low memory warnings and eventual crashes (I have above recommended hardware specs)
Page 1 of 11