Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » oceanic worlds usually have islands and some other bugs
oceanic worlds usually have islands and some other bugs
SaaanDate: Thursday, 26.12.2013, 16:18 | Message # 1
Observer
Group: Users
Switzerland
Messages: 17
Status: Offline
Today, i downloaded SE 0.9.7.1 and it looks really cool, but there are a lot of bugs, that i found:

1. Oceanic worlds, wich have islands on it:
I usually find oceanic planets, that have small islands with vegetation on it.




2. Crash in planet editor
when i edit planets, i sometimes get 3d space simulator has stopped working.

3. white skybox and planets

i think, the image shows all:

Attachments: 9435143.jpg(514Kb) · 8735445.jpg(170Kb) · 7086432.jpg(132Kb)
 
VoekoevakaDate: Thursday, 26.12.2013, 17:23 | Message # 2
World Builder
Group: SE team
France
Messages: 1016
Status: Offline
Disable VideoMemoryDynamicDetect on main.cfg to fix your bug 3. You have low VRAM.

You'll get a bit more crashes but those annoying loading bugs will dissapear.





Want some music of mine ? Please go here !

 
HarbingerDawnDate: Thursday, 26.12.2013, 22:25 | Message # 3
Cosmic Curator
Group: Administrators
United States
Messages: 8711
Status: Offline
Quote Saaan ()
Oceanic worlds, wich have islands on it:

This is a known bug which cannot be fixed currently (unfortunately).

Quote Saaan ()
Crash in planet editor

This is also a known issue; you can avoid it if you're careful of what you edit and how. It's annoying, but we'll just have to deal with it until it can be fixed.

Also, you should have posted here rather than making a new thread.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
Forum » SpaceEngine » Troubleshooting and Solutions » oceanic worlds usually have islands and some other bugs
Page 1 of 11
Search: