RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » How to make S.E. run more efficiently on a low-spec PC?
How to make S.E. run more efficiently on a low-spec PC?
TheMonkey595Date: Tuesday, 12.11.2013, 23:30 | Message # 1
Observer
Group: Newbies
Puerto Rico
Messages: 2
Status: Offline
So, first of all, I love Space Engine, but it lags, it lags when I'm flying close to planets, or when I'm on their surface, while its loading. Normally, the simulator runs at 24 - 30 FPS(50 - 60 when I'm outside the galaxies), but when it lags, it goes to 5 - 10 FPS. Its kinda irritating. Is there any way to make it run better?

My PC specs are
15'' HP Laptop, with Windows 8
RAM: 4.00 GB
Processor: AMD E-300 Apu 1.30Ghz with 2 cores.
GPU: Radeon HD 6310

I know, pretty pathetic... I can't afford to get a better one.
 
HarbingerDawnDate: Wednesday, 13.11.2013, 00:20 | Message # 2
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
With specs that low, I'm not sure it's possible to get much improvement sad Sorry




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
anonymousgamerDate: Wednesday, 13.11.2013, 00:22 | Message # 3
World Builder
Group: Global Moderators
United States
Messages: 1011
Status: Offline
Lagging while planet surfaces are loading is normal.




Desktop: FX-8350 4.0 GHz, 8 GB DDR3 RAM, EVGA GeForce GTX 1080 FTW 8 GB, 2 TB HDD, 24 inch 1920x1080 screen
Laptop: Core i5 480M 2.66 GHz (turbo 2.93), 8 GB DDR3 RAM, AMD Radeon HD 6550m 1 GB, 640 GB HDD, 17.3 inch 1600x900 screen
 
VoekoevakaDate: Wednesday, 13.11.2013, 00:30 | Message # 4
World Builder
Group: SE team
France
Messages: 1016
Status: Offline
Be happy, I run at less than 1 fps near planets and nebulae.




Want some music of mine ? Please go here !

 
DoctorOfSpaceDate: Wednesday, 13.11.2013, 00:39 | Message # 5
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3600
Status: Offline
Run it always in LOD -2, in main.cfg set Vsync to 0, resize the window to be a lower resolution, and you could also try resizing the textures to a lower resolution to boost loading time. You can find the common textures in SpaceEngine 0.97\textures\common. I am sure there are other tweaks you could try, but you are really pushing your hardware with this program.




Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB
 
Forum » SpaceEngine » Troubleshooting and Solutions » How to make S.E. run more efficiently on a low-spec PC?
Page 1 of 11
Search: