Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » can't turn off vsync (please help)
can't turn off vsync
darg94Date: Sunday, 26.05.2013, 00:39 | Message # 1
Observer
Group: Newbies
Spain
Messages: 2
Status: Offline
Hello everyone, i just downloaded the new 0.97 version and since i saw my fps are too low, i decided to turn off vsync because i have a good gpu and i think i can run this at maxium (radeon HD 7950 vapor-x version)

i turned vsync at 0 on the main.cfg file, but when i run spaceengine it seems that max fps still are 60.
Please can you help me turn this off? thanks you!
 
HarbingerDawnDate: Sunday, 26.05.2013, 00:44 | Message # 2
Cosmic Curator
Group: Administrators
United States
Messages: 8713
Status: Offline
This is a known issue and should be fixed eventually. But what difference does it make? What advantage is there to having your framerate higher than 60?




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
darg94Date: Sunday, 26.05.2013, 00:56 | Message # 3
Observer
Group: Newbies
Spain
Messages: 2
Status: Offline
Quote (HarbingerDawn)
This is a known issue and should be fixed eventually. But what difference does it make? What advantage is there to having your framerate higher than 60?

objects and camera move more smooth and you can really feel it if u get 80+ fps, running it at 60 fps isn't a big deal, but it would be great if i can turn off it
 
SalvoDate: Sunday, 26.05.2013, 09:23 | Message # 4
Star Engineer
Group: Local Moderators
Italy
Messages: 1400
Status: Offline
Quote (darg94)
60 fps


I feel it "smooth" when i have more than 30 fps... but this rarely happens, mainly while walking in planets biggrin





The universe is not required to be in perfect harmony with human ambition.

CPU: Intel Core i7 4770 GPU: ASUS Radeon R9 270 RAM: 8 GBs

(still don't know why everyone is doing this...)
 
SpaceEngineerDate: Sunday, 26.05.2013, 16:56 | Message # 5
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4796
Status: Offline
Fixed.




 
Forum » SpaceEngine » Troubleshooting and Solutions » can't turn off vsync (please help)
Page 1 of 11
Search: