RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Mouse pointer (The cross hair is almost invissible)
Mouse pointer
SverreDate: Wednesday, 19.12.2012, 17:49 | Message # 1
Observer
Group: Newbies
Norway
Messages: 5
Status: Offline
Is there any way to get an old fashion mouse pointer? A black cross hair on a black background (looking at the planetary orbits without stars etc. in the background) is impossible to use.
 
smjjamesDate: Wednesday, 19.12.2012, 18:16 | Message # 2
World Builder
Group: Users
United States
Messages: 913
Status: Offline
(This is supposed to go in the tech support thread, not sure why people keep making new threads, but anyways....)

Sverre, could you post your SE log so that we can see important specifics?

That's strange with the crosshairs since I don't have a problem with it as it's white on a dark background. Just to be sure, do you have the latest update for your graphics driver?







Edited by smjjames - Wednesday, 19.12.2012, 18:23
 
SverreDate: Wednesday, 19.12.2012, 18:26 | Message # 3
Observer
Group: Newbies
Norway
Messages: 5
Status: Offline
The drivers are just a few weeks old, I have a newer version, but waiting for the new GTX 690 before I install it.

The log is attached.

Attachments: se.log(53Kb)
 
smjjamesDate: Wednesday, 19.12.2012, 18:35 | Message # 4
World Builder
Group: Users
United States
Messages: 913
Status: Offline
"SpaceEngine Version 0.9.6.0 beta"

Update to 0.9.6.2 and see if that helps (theres a lot of other bugfixes and stuff in there as well).





 
SverreDate: Wednesday, 19.12.2012, 19:12 | Message # 5
Observer
Group: Newbies
Norway
Messages: 5
Status: Offline
Upgraded now. As you can see from the picture, the crosshair is black on black background, so impossible to see. I have to move it to the closest edge and try to find the object so it gets vissible. In addition it seems that it doesn't activate whats directly in the middle of it, but over and to the left. Almost as the centre of it was at the center of my mouse pointer, and not on the tip.
Attachments: 7601153.jpg(81Kb)
 
HarbingerDawnDate: Wednesday, 19.12.2012, 20:31 | Message # 6
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
Sverre, I think SE uses whichever cursor is set as your 'precision select' cursor in Windows, so you may be able to adjust it there. There is also an option to use a texture-defined GUI cursor in SE. Simply go to the main.cfg file and in the interface settings set GUIGraphCursor to true.




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
Forum » SpaceEngine » Troubleshooting and Solutions » Mouse pointer (The cross hair is almost invissible)
Page 1 of 11
Search: