Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Archive » SpaceEngine not responding
SpaceEngine not responding
NeonDate: Wednesday, 15.06.2011, 20:38 | Message # 1
Explorer
Group: SE team
Australia
Messages: 205
Status: Offline
I noticed something a couple of times today.

If you add something to the journal, it sometimes stops
responding. I don't mean that the task manage reports
it not responding. I mean the program just stops taking
commands. Only way to close it is to end task.

Guess you've come across this one before.
 
ThursDate: Wednesday, 15.06.2011, 20:43 | Message # 2
Astronaut
Group: Users
United States
Messages: 49
Status: Offline
This happens every once in awhile for me. Actually, I found you can still move the camera around and do something with the mouse, but it doesn't respond to keyboard input and you can't close out of the game.
 
SpaceEngineerDate: Friday, 17.06.2011, 21:35 | Message # 3
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4796
Status: Offline
Wow. This may occur due to some overflow problem. Autopilot journals have a limited size (100 entries), and old entries are deleted each time a new entry is added. When you add entries manually, the engine tries to load 101 entries, that leads to the overflow problem.

A better way is to use 'places.cfg.' Remember that with 'places.cfg' you share not only the planet ID, but the position of where you saved it from within the F6 menu.

*





 
SpaceEngineerDate: Friday, 17.06.2011, 21:52 | Message # 4
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4796
Status: Offline
Look here at post in this thread: http://en.spaceengine.org/forum/10-35-190-16-1307723642

I discover the 'code' BB code that is great to make posts with SE scripts, because it saves tabs and other formattings. Use this for posting your locations.

*





 
NeonDate: Friday, 17.06.2011, 23:06 | Message # 5
Explorer
Group: SE team
Australia
Messages: 205
Status: Offline
This is with F6 Vova, not the journal (my mistake). Enter something into F6
and you get this error, where it no longer accepts keyboard input.
 
SpaceEngineerDate: Saturday, 18.06.2011, 15:28 | Message # 6
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4796
Status: Offline
I don't understand why this occurs...

*





 
Forum » SpaceEngine » Archive » SpaceEngine not responding
Page 1 of 11
Search: