Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Archive » OpenGL Problem
OpenGL Problem
kacperrutka26Date: Monday, 04.06.2012, 20:44 | Message # 1
Group: Newbies
United Kingdom
Messages: 3
Status: Offline
Hello Community,

I am new to Space Engine and I have a question. How can I fix the error with the OpenGL error saying "You have old OpenGL version (2.1.0 - Build Update your graphics card or install compatible hardware"

I am a newbie on computers so I can't do stuff easily with cmd or anything else. Hopefully people will help me.

Thank you.
Forum » SpaceEngine » Archive » OpenGL Problem
Page 1 of 11