Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Archive » ATI mobilty Radeon 4570 issues
ATI mobilty Radeon 4570 issues
Steve2381Date: Friday, 01.06.2012, 19:47 | Message # 1
Observer
Group: Newbies
United Kingdom
Messages: 1
Status: Offline
Hi all
Dying to try this simulator, but just can't get it to run on any one of three different laptops I own.
The newest laptop is a Sony Vaio - good spec, with an ATI Mobility Radeon 4570 video card. Windows 7 home.
All I get is the usual 'Old OpenGL version 2.1.8789' error.
Can't find an update for OpenGL anywhere - Sony or ATI websites

Any suggestions?

Thanks
Steve
 
Forum » SpaceEngine » Archive » ATI mobilty Radeon 4570 issues
Page 1 of 11
Search: