Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 5 of 13«12345671213»
Forum » SpaceEngine » Archive » Troubleshooting SpaceEngine 0.94 (FROM CATEGORY "TROUBLESHOOTING AND SOLUTIONS")
Troubleshooting SpaceEngine 0.94
ShnitzelKillerDate: Thursday, 25.08.2011, 02:57 | Message # 61
Observer
Group: Newbies
United States
Messages: 4
Status: Offline
Oh okay. So that just means my computer is much more terrible than I thought and there is no hope of running this well after all, thanks.
 
SpaceEngineerDate: Thursday, 25.08.2011, 09:33 | Message # 62
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4795
Status: Offline
I fix some Radeon issues, so you could try to run new version then it come.




 
SpaceEngineerDate: Thursday, 25.08.2011, 13:52 | Message # 63
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4795
Status: Offline
Update drivers.




 
SpaceEngineerDate: Thursday, 25.08.2011, 14:31 | Message # 64
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4795
Status: Offline
Maybe it is a bug in drivers or system overheating? Try to install newest drivers.

*





 
gpaw5765Date: Thursday, 25.08.2011, 19:35 | Message # 65
Astronaut
Group: Users
Spain
Messages: 40
Status: Offline
My computer is an Asus N53S that came with 2 graphics cards, like this one:
http://www.notebookcheck.net/Review-Asus-N53SV-Notebook.43709.0.html

Windows automatically decides which card is in use at any given time unless I specify otherwise. All 3D games I've played so far have successfully detected the GeForce except Space Engine.





Check my Space Flight Simulator for Android!
 
SpaceEngineerDate: Thursday, 25.08.2011, 23:08 | Message # 66
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4795
Status: Offline
ah, you have a notebook. It is clear now. Can you force your GeForce card to work in SE in some way? Maybe via the nVidia control panel.

I will ask about this issue on Gamedev and try to fix it in the next release.

*





 
lexrazorDate: Friday, 26.08.2011, 14:17 | Message # 67
Astronaut
Group: Users
Bulgaria
Messages: 76
Status: Offline
i got the same problem thought it was an error with the fullscreen mode but i should double check my OpenGL version ^^"
 
SpaceEngineerDate: Saturday, 27.08.2011, 09:28 | Message # 68
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4795
Status: Offline
I had discussion at Gamedev, and everyone who has the same system -with 2 graphics cards- say they have no problem. Graphics applications run evertime on desired GPU (nVidia or ATI). If you have this trouble with SpaceEngine, then it is probably due to trouble with the drivers. OpenGL has no mechanism to select GPU, driver must do it itself. Try to download new drivers, maybe that will fix this trouble.

*





 
Pyr0qvyDate: Saturday, 27.08.2011, 11:35 | Message # 69
Observer
Group: Newbies
United States
Messages: 1
Status: Offline
this did not work for me
 
lost4468Date: Saturday, 27.08.2011, 16:56 | Message # 70
Observer
Group: Users
United Kingdom
Messages: 11
Status: Offline
My specs are below.

i5 2500k
8gb G.Skill 1600mhz ram
9400gt

I've got the latest Nvidia drivers installed and the game runs at about 30fps while just flying through space, most the time. Unlike people who have way better GPUs (I'm upgrading soon) I can fly through globular clusters with only a 10-15fps drop, while the game crashes on high end GPUs from what I've heard. However when I try to fly down to a planets surface, along with extremely slow FPS while the planet is loading when I get to a few hundred metres above the surface my monitor stops receiving input and I get the following message.



This happens regardless of what LOD I set the planet to, I've also set my video memory correctly in the cfg and I'm running on 0.94.

Attachments: 5007224.log(18Kb)


Edited by lost4468 - Saturday, 27.08.2011, 16:57
 
SpaceEngineerDate: Saturday, 27.08.2011, 23:50 | Message # 71
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4795
Status: Offline
This is strange. I have GeForce 9800 GTX and it is an OpenGL 3.3 video card. If you have latest drivers and your OpenGL version is still 2.1, it means that your GeForce 9800M seems to be a previous generation videocard. Renamed it to 9 series. NVidia, ATI, Intel, Creative, all corporations likes to cheat us angry

Try to disable critical extensions check. Open main.cfg and edit this:

IgnoreCriticalCheck true

But I'm not sure if SpaceEngine will do this for you.

*





 
SpaceEngineerDate: Saturday, 27.08.2011, 23:55 | Message # 72
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4795
Status: Offline
Sorry, but this is a driver problem, not the engine. Maybe old drivers have no such crashes. Maybe you even have broken hardware - or some defect in video chip perhaps...

*





 
lost4468Date: Sunday, 28.08.2011, 01:28 | Message # 73
Observer
Group: Users
United Kingdom
Messages: 11
Status: Offline
It's definitely not, considering I can run any other game without this error, yours is the only game that gives me this :/.
 
SpaceEngineerDate: Sunday, 28.08.2011, 12:38 | Message # 74
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4795
Status: Offline
Try to disable mipmap or/and crater generation in config: BugMipmaps, BugCraters. Maybe it is a broken mipmap generation, like on all ATI cards, or undocumented shader size limit, that broke the crater generation.

*





 
lost4468Date: Monday, 29.08.2011, 20:55 | Message # 75
Observer
Group: Users
United Kingdom
Messages: 11
Status: Offline
Quote (SpaceEngineer)
Try to disable mipmap or/and crater generation in config: BugMipmaps, BugCraters. Maybe it is a broken mipmap generation, like on all ATI cards, or undocumented shader size limit, that brokes crater generation.

BugMipmaps fixed the problem. What am I missing out on without them?
 
Forum » SpaceEngine » Archive » Troubleshooting SpaceEngine 0.94 (FROM CATEGORY "TROUBLESHOOTING AND SOLUTIONS")
Page 5 of 13«12345671213»
Search: