RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 25 of 221«122324252627220221»
Forum » SpaceEngine » Archive » Work progress and public beta test - 0.9.7.4
Work progress and public beta test - 0.9.7.4
the_nerervarineDate: Sunday, 02.08.2015, 16:30 | Message # 361
Space Pilot
Group: Users
United States
Messages: 106
Status: Offline
Quote Warzenschwein ()
Getting constant crashes, any thoughts on that?


I'm running Windows 10 now and I notice that patch 5 tends to crash after 10-30 minutes of use in both Windows 10 and Windows 8 compatibility mode. I found it to be stable on Windows 7 compatibility mode with no more crashes.





AMD FX-8320 8 core @4.0ghz , AMD R9 290 4GB, 8GB DDR3 @1866mhz, 1TB Hard Drive
 
Destructor1701Date: Sunday, 02.08.2015, 16:34 | Message # 362
Pioneer
Group: Users
Ireland
Messages: 531
Status: Offline
Another Intel HD 4000 card weighing in - in a laptop with a core i3 processor with 4gb of RAM. The splash screen runs, everything loads (it did the first-run shader compile thing), but when the program window opens, I get an immediate BEX crash.

Patch 5 runs on my desktop, but slowly compared to patch 4. Down from ~30fps in open space to _6-10. AMD Athlon 64 X2 4400 dual core 2.3Ghz processor with an AMD Radeon HD 7770 card, and 6Gb of crappy DDR2 RAM.

Bug wise, when you hyperjump a ship into planetary orbit, it can miss, and end up at the centre of the planet. Once there, it won't budge. It won't hyperjump, won't teleport.

I'm loving the ability to select a target to match speed with. Awesome.





 
PlutonianEmpireDate: Sunday, 02.08.2015, 19:28 | Message # 363
Pioneer
Group: Users
United States
Messages: 475
Status: Offline
I just noticed that when hyperdrive is on, both the main engines and the hyperdrive factor are both tied to the mouse wheel, with no ability to untie them in the key/joystick controls window. Is this normal?

Changing the Hyper factors with the keyboard or joystick buttons also won't work.

This is in patch 5.





Specs: Dell Inspiron 5547 (Laptop); 8 gigabytes of RAM; Processor: Intel® Core™ i5-4210U CPU @ 1.70GHz (4 CPUs), ~2.4GHz; Operating System: Windows 7 Home Premium 64-bit; Graphics: Intel® HD Graphics 4400 (That's all there is :( )

Edited by PlutonianEmpire - Sunday, 02.08.2015, 19:32
 
the_nerervarineDate: Sunday, 02.08.2015, 20:39 | Message # 364
Space Pilot
Group: Users
United States
Messages: 106
Status: Offline
I would also like to remind everybody who is complaining that Patch 5 runs slower in certain situations or that it no longer works with my Intel HD graphics or other low end GPU solution that this is a beta and is going to be nowhere near as perfect or well put together as an actual release. I'm grateful now that Space Engineer is allowing us to test his pre released work. But if you're looking for the most reliable version of Space Engine 9.73 is your best bet. (For me personally I find SE 9.74 patch 2 to be the best build of SE so far.)




AMD FX-8320 8 core @4.0ghz , AMD R9 290 4GB, 8GB DDR3 @1866mhz, 1TB Hard Drive

Edited by the_nerervarine - Sunday, 02.08.2015, 20:40
 
TheGreatAttractorDate: Sunday, 02.08.2015, 20:56 | Message # 365
Space Tourist
Group: Users
United States
Messages: 24
Status: Offline
It appears that clouds don't move on earth. If you go to any surface on earth, and trun the time speed up, clouds stay exactly where they are and rotate exactly with earth.

EDIT: After some catalog editing, research, and experimentation, it appears that a 140 km/h cloud speed appears the most realistic and pretty to me. It also seems that mars's cloud maps (it has 2) are set not move too. I'll do the same thing and find the best- and most realistic-looking speeds.

EDIT: I've found what I think are the best speeds for mars clouds; 50 km/h for the water clouds, and 100 km/h for the dust clouds.


Edited by TheGreatAttractor - Sunday, 02.08.2015, 21:22
 
parameciumkidDate: Monday, 03.08.2015, 02:35 | Message # 366
Explorer
Group: Users
United States
Messages: 277
Status: Offline
Yes. Let it be known that I am not complaining or angry at SpaceEngineer, merely diligently reporting what issues I have experienced in the hopes of helping him create a better and more popular game wink
I do feel a need to make a cursory mention that I'd advise against going on holiday immediately after a large (-ish) release. SQUAD did the same thing a few months ago with Kerbal Space Program and it caused a lot of mayhem for users who were stuck with game-breaking bugs and had to wait almost a month for a hotfix. Holidays are good though! I'd just prefer if maybe he released it a day or two before heading out in case there's a major problem. Advice for the future is all.





Intel HD Graphics 4000 ;P
 
ScruffygamerDate: Monday, 03.08.2015, 04:40 | Message # 367
Space Tourist
Group: Users
United States
Messages: 34
Status: Offline
Guys. My textures are very glitched on 0.9.7.4 on patch 5. how to fix it? sad
 
FaceDeerDate: Monday, 03.08.2015, 04:54 | Message # 368
Space Pilot
Group: Users
Canada
Messages: 117
Status: Offline
Quote Scruffygamer ()
Guys. My textures are very glitched on 0.9.7.4 on patch 5. how to fix it? sad


Try deleting the /cache directory and restarting the game, that worked for me.
 
DarkenTerraDate: Monday, 03.08.2015, 10:41 | Message # 369
Astronaut
Group: Users
China
Messages: 45
Status: Offline
Since this update,I can't record video any more cry it goes crash when I start recording. cry




Who am I ?
 
DarkenTerraDate: Monday, 03.08.2015, 10:42 | Message # 370
Astronaut
Group: Users
China
Messages: 45
Status: Offline
Quote Scruffygamer ()
Guys. My textures are very glitched on 0.9.7.4 on patch 5. how to fix it?


You can try to delete the folder "cache", then restart the Engine smile





Who am I ?
 
Destructor1701Date: Tuesday, 04.08.2015, 00:26 | Message # 371
Pioneer
Group: Users
Ireland
Messages: 531
Status: Offline
Quote the_nerervarine ()
I would also like to remind everybody who is complaining that Patch 5 runs slower in certain situations or that it no longer works with my Intel HD graphics or other low end GPU solution that this is a beta and is going to be nowhere near as perfect or well put together as an actual release.


Most of us are perfectly well aware of that. We are doing what Space Engineer wants us to do - report glitches and bugs. comment on performance and generally beta test for him.

Since my last post, I have noted that when I delete all spaceships on my desktop machine, performance returns to (and surpasses) normal levels. Perhaps the new orbital mechanics need to be optimised?

Updating the drivers on my Intel HD 4000 laptop hasn't solved the problem. I had to run previous versions as Administrator and in Windows 7 or XP compatibility modes to get it to run, but they don't help this time. I'll keep investigating.







Edited by Destructor1701 - Tuesday, 04.08.2015, 00:28
 
AlekDate: Tuesday, 04.08.2015, 00:59 | Message # 372
Pioneer
Group: Users
United States
Messages: 322
Status: Offline
Still having that problem with the lights. It is getting more and more annoying a they become more and more frequent.




Living among the stars, I find my way. I grow in strength through knowledge of the space I occupy, until I become the ruler of my own interstellar empire of sorts. Though The world was made for the day, I was made for the night, and thus, the universe itself is within my destiny.
 
sinsforealDate: Tuesday, 04.08.2015, 03:35 | Message # 373
Space Pilot
Group: Users
United States
Messages: 129
Status: Offline
I'm still having issue with glitched tiles and terrain deleted my cache 4 times. It is definitely a bug.




"Man once looked up at the stars and wondered, Now all we do is look at our hands and hesitate"
 
parameciumkidDate: Tuesday, 04.08.2015, 11:05 | Message # 374
Explorer
Group: Users
United States
Messages: 277
Status: Offline
^ See if changing "PlanetVSFetching" to "true" helps.




Intel HD Graphics 4000 ;P
 
Joey_PenguinDate: Tuesday, 04.08.2015, 16:18 | Message # 375
Pioneer
Group: Users
United States
Messages: 311
Status: Offline
Aurorae are causing a massive performance drop for me.




Careful. The PLATT Collective has spurs.
 
Forum » SpaceEngine » Archive » Work progress and public beta test - 0.9.7.4
Page 25 of 221«122324252627220221»
Search: