Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 212 of 221«12210211212213214220221»
Forum » SpaceEngine » Archive » Work progress and public beta test - 0.9.7.4
Work progress and public beta test - 0.9.7.4
admiralsirjohnDate: Wednesday, 20.07.2016, 00:41 | Message # 3166
Astronaut
Group: Users
Pirate
Messages: 64
Status: Offline
Here's the StarTrek.pak as I use it. (I just recplaced the files that were there with the new ones, just to keep it straight in my own mind.)




John H. Harris
Lightwave user, Trekkie, and wannabe Hugo Award winner.
(Ah, who am I kidding...?)


Edited by admiralsirjohn - Wednesday, 20.07.2016, 00:42
 
JackDoleDate: Wednesday, 20.07.2016, 00:55 | Message # 3167
Star Engineer
Group: Local Moderators
Germany
Messages: 1737
Status: Offline
Quote admiralsirjohn ()
Here's the StarTrek.pak as I use it.

????





Don't forget to look here.

 
admiralsirjohnDate: Wednesday, 20.07.2016, 01:00 | Message # 3168
Astronaut
Group: Users
Pirate
Messages: 64
Status: Offline
The latest update changed the name of the .pak

The files are those of the newest update, I just put them in the old .pak file.

You'll see when you extract it.





John H. Harris
Lightwave user, Trekkie, and wannabe Hugo Award winner.
(Ah, who am I kidding...?)
 
JackDoleDate: Wednesday, 20.07.2016, 01:10 | Message # 3169
Star Engineer
Group: Local Moderators
Germany
Messages: 1737
Status: Offline
Here is no file to unpack!
You can not post files here that are larger than 600 kilobytes.

In addition I need only the files that you created yourself, or have changed. That is, 'TrekStars.sc' and 'Intar.sc'





Don't forget to look here.



Edited by JackDole - Wednesday, 20.07.2016, 01:11
 
admiralsirjohnDate: Wednesday, 20.07.2016, 01:15 | Message # 3170
Astronaut
Group: Users
Pirate
Messages: 64
Status: Offline
D'oh! I keep forgetting about that. Let me extract them and post them separately.




John H. Harris
Lightwave user, Trekkie, and wannabe Hugo Award winner.
(Ah, who am I kidding...?)
 
admiralsirjohnDate: Wednesday, 20.07.2016, 01:18 | Message # 3171
Astronaut
Group: Users
Pirate
Messages: 64
Status: Offline
Hopefully, these will post correctly...

In the case of TrekStars, I just appended the last entry, the rest is the file as updated by Doctor of Space.

Attachments: TrekStars.sc(2Kb)





John H. Harris
Lightwave user, Trekkie, and wannabe Hugo Award winner.
(Ah, who am I kidding...?)
 
admiralsirjohnDate: Wednesday, 20.07.2016, 01:18 | Message # 3172
Astronaut
Group: Users
Pirate
Messages: 64
Status: Offline
Dangit... Let me try that again.

I know there's probably a lot of crap I don't need, and removing that crap will likely fix everything. wink

Attachments: TrekIntar.sc(68Kb)





John H. Harris
Lightwave user, Trekkie, and wannabe Hugo Award winner.
(Ah, who am I kidding...?)


Edited by admiralsirjohn - Wednesday, 20.07.2016, 01:20
 
JackDoleDate: Wednesday, 20.07.2016, 03:23 | Message # 3173
Star Engineer
Group: Local Moderators
Germany
Messages: 1737
Status: Offline
I have two errors discovered.
First: 'Dwarf Moon' - with a space that does not belong there.

Secondly, this:
Code

    Surface
    {
        DiffMap        "Intar-land.*"
        DiffMapAlpha   "Water"
        BumpMap        "Intar-land-bump.*"
        BumpHeight      19.475
        BumpOffset      0
        GlowMap        "Intar-cities.*"
        GlowMode       "Night"
        GlowColor      (1.00 0.90 0.66)
        GlowBright      1.0
    }

    Surface
    {
        SurfStyle       0.766019
        OceanStyle      0.004247501
        Randomize      (0.520, 0.642, 0.034)
        colorDistMagn   0.08852996
        colorDistFreq   973.0098
        detailScale     23382.41
        colorConversion true
        drivenDarkening -1
        seaLevel        0.6075119
        snowLevel       1
        tropicLatitude  0.9359554
        icecapLatitude  1
        icecapHeight    0.6986547
        climatePole     0.4375
        climateTropic   0.5625
        climateEquator  0.6875
        heightTempGrad  0.375
        tropicWidth     0.5
        mainFreq        0.8411674
        venusFreq       1.320514
        venusMagn       0.3882591
        mareFreq        5.345445
        mareDensity     0.06093365
        terraceProb     0.478653
        erosion         0.1267994
        montesMagn      0.2603786
        montesFreq      387.6023
        montesFraction  0.4677013
        dunesMagn       0.05097439
        dunesFreq       53.7291
        dunesFraction   0.7891982
        hillsMagn       0.1037645
        hillsFreq       780.7471
        hillsFraction   -0.4406146
        hills2Fraction  -0.1038225
        riversMagn      64.95856
        riversFreq      3.438957
        riversSin       5.648582
        riversOctaves   2
        canyonsMagn     0.03420349
        canyonsFreq     78.07471
        canyonFraction  -0.04562683
        cracksMagn      0.1080638
        cracksFreq      0.5068469
        cracksOctaves   0
        craterMagn      1.177383
        craterFreq      20.87768
        craterDensity   0
        craterOctaves   0
        craterRayedFactor 0
        volcanoMagn     0.6457105
        volcanoFreq     3.031883
        volcanoDensity  0.4
        volcanoOctaves  1
        volcanoActivity 2
        volcanoFlows    0.6382365
        volcanoRadius   0.9708273
        volcanoTemp     1467.547
        lavaCoverTidal  0
        lavaCoverSun    0
        lavaCoverYoung  0
        twistZones      2.007983
        twistMagn       0
        cycloneMagn     2.468482
        cycloneFreq     0.4215044
        cycloneDensity  0.0403683
        cycloneOctaves  0
        colorSea       (0.040, 0.100, 0.200, 1.000)
        colorShelf     (0.150, 0.480, 0.460, 1.000)
        colorBeach     (0.780, 0.750, 0.740, 0.000)
        colorDesert    (0.270, 0.250, 0.230, 0.000)
        colorLowland   (0.470, 0.420, 0.390, 0.000)
        colorUpland    (0.490, 0.480, 0.460, 0.000)
        colorRock      (0.260, 0.240, 0.230, 0.000)
        colorSnow      (1.000, 1.000, 1.000, 1.308)
        colorLowPlants (0.470, 0.420, 0.390, 0.000)
        colorUpPlants  (0.490, 0.480, 0.460, 0.000)
        BumpHeight      11.74293
        BumpOffset      7.133969
        DiffMapAlpha   "Water"
        SpecBrightWater 0.65
        SpecBrightIce   0.85
        SpecularPower   54.99999
        Hapke           0
        SpotBright      4
        SpotWidth       0.05
        DayAmbient      0.07
    }
    

That will not do.
You can not have two or more 'Surface' sections! That is not necessary.
If you use textures, you do not need all these other settings. No wonder it did not work with the textures.
Because of these settings SpaceEngine has ignored the textures.
After you've made a second surface section, SpaceEngine ignored then this section.

I also have removed many superfluous blank lines.
Especially between the name of a section and the brace, no blank line should be,
Code

    Clouds
    
    {
    

That should not be.

But I do not think that any of this has to do with your problem.

Can you post a screenshot. For example, from Deneb?

Attachments: 4165599.sc(61Kb)





Don't forget to look here.

 
admiralsirjohnDate: Wednesday, 20.07.2016, 03:42 | Message # 3174
Astronaut
Group: Users
Pirate
Messages: 64
Status: Offline
Okay.


Attachments: 9086730.png(171Kb)





John H. Harris
Lightwave user, Trekkie, and wannabe Hugo Award winner.
(Ah, who am I kidding...?)
 
admiralsirjohnDate: Wednesday, 20.07.2016, 03:48 | Message # 3175
Astronaut
Group: Users
Pirate
Messages: 64
Status: Offline
Also, there are red, glowing clouds on Intar's night side...




John H. Harris
Lightwave user, Trekkie, and wannabe Hugo Award winner.
(Ah, who am I kidding...?)
 
JackDoleDate: Wednesday, 20.07.2016, 04:30 | Message # 3176
Star Engineer
Group: Local Moderators
Germany
Messages: 1737
Status: Offline
I get the same result.
When I make these settings in the graphics menu.



Have you changed something in the graphics settings? Perhaps by accidental key presses?

Attachments: 6826814.jpg(169Kb)





Don't forget to look here.

 
admiralsirjohnDate: Wednesday, 20.07.2016, 04:35 | Message # 3177
Astronaut
Group: Users
Pirate
Messages: 64
Status: Offline
I probably have. Let me go check the settings.




John H. Harris
Lightwave user, Trekkie, and wannabe Hugo Award winner.
(Ah, who am I kidding...?)
 
admiralsirjohnDate: Wednesday, 20.07.2016, 04:38 | Message # 3178
Astronaut
Group: Users
Pirate
Messages: 64
Status: Offline
No, everything seems to be in order there.




John H. Harris
Lightwave user, Trekkie, and wannabe Hugo Award winner.
(Ah, who am I kidding...?)
 
admiralsirjohnDate: Wednesday, 20.07.2016, 04:43 | Message # 3179
Astronaut
Group: Users
Pirate
Messages: 64
Status: Offline
Okay, turning off "real sun brightness" seems to have fixed the texture problem, but there are still no coronas.




John H. Harris
Lightwave user, Trekkie, and wannabe Hugo Award winner.
(Ah, who am I kidding...?)
 
JackDoleDate: Wednesday, 20.07.2016, 05:17 | Message # 3180
Star Engineer
Group: Local Moderators
Germany
Messages: 1737
Status: Offline
What about Auto exposure?





Regarding the glowing clouds:
For some time, there are atmospheric compositions in SpaceEngine.
If this is missing, SpaceEngine invents something. Even existing atmospheric settings are ignored. Then can occur something like this.

Replace the 'Atmosphere' section for 'Intar' with this:

Code

    Atmosphere
    {
        Model          "Earth"
        Height          58.51548
        Density         0.3657133
        Pressure        1.13
        Bright          12.96069
        Opacity         1
        SkyLight        4.32023
        
        Composition
        {
            N2     70.7729
            O2     18.8625
            H2O    7.4
            CO2    2.0398
            Ar     0.9303
        }
    }


Attachments: 1609786.jpg(80Kb) · 0272715.jpg(94Kb)





Don't forget to look here.



Edited by JackDole - Wednesday, 20.07.2016, 05:18
 
Forum » SpaceEngine » Archive » Work progress and public beta test - 0.9.7.4
Page 212 of 221«12210211212213214220221»
Search: