Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 170 of 221«12168169170171172220221»
Forum » SpaceEngine » Archive » Work progress and public beta test - 0.9.7.4
Work progress and public beta test - 0.9.7.4
PlutonianEmpireDate: Saturday, 07.05.2016, 22:06 | Message # 2536
Pioneer
Group: Users
United States
Messages: 474
Status: Offline
Good to know, thank you! smile




Specs: Dell Inspiron 5547 (Laptop); 8 gigabytes of RAM; Processor: Intel® Core™ i5-4210U CPU @ 1.70GHz (4 CPUs), ~2.4GHz; Operating System: Windows 7 Home Premium 64-bit; Graphics: Intel® HD Graphics 4400 (That's all there is :( )
 
mihaimorar1004Date: Sunday, 08.05.2016, 13:08 | Message # 2537
Observer
Group: Users
Pirate
Messages: 15
Status: Offline
I can create protoplanetary disks from shaders, textures etc. of accretion disks?
 
HarbingerDawnDate: Sunday, 08.05.2016, 14:05 | Message # 2538
Cosmic Curator
Group: Administrators
United States
Messages: 8713
Status: Offline
Quote mihaimorar1004 ()
I can create protoplanetary disks from shaders, textures etc. of accretion disks?

No, the accretion disk code is too limited for this.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
pauldunnDate: Sunday, 08.05.2016, 17:11 | Message # 2539
Observer
Group: Newbies
Pirate
Messages: 3
Status: Offline
Just a small feedback for the developer: In the latest beta (Release candidate), orbit lines occlude stars and other luminous objects, which causes lens flares to brighten and dim alarmingly as the view rotates and moves around.

Also, and probably less important, orbit lines are deformed by black holes along with the skybox.
 
meellis1998Date: Sunday, 08.05.2016, 22:17 | Message # 2540
Observer
Group: Newbies
Pirate
Messages: 6
Status: Offline
I need help keep crashing

Edited by meellis1998 - Sunday, 08.05.2016, 22:23
 
MosfetDate: Sunday, 08.05.2016, 22:35 | Message # 2541
World Builder
Group: Users
Italy
Messages: 719
Status: Offline
we need more informations, please attach your se.log located in your spaceengine /system directory.




"Time is illusion. Lunchtime doubly so."
Douglas N. Adams
My mods
Asus x555ub: cpu i5-6200u - ram 4gb - gpu nvidia geforce 940m 2gb vram
 
OstariskDate: Monday, 09.05.2016, 01:11 | Message # 2542
Pioneer
Group: Users
Australia
Messages: 441
Status: Offline
Quote meellis1998 ()
I need help keep crashing

How exactly does it crash? what error message does it say?






My mods
 
meellis1998Date: Monday, 09.05.2016, 01:35 | Message # 2543
Observer
Group: Newbies
Pirate
Messages: 6
Status: Offline
Quote Ostarisk ()
How exactly does it crash? what error message does it say?

something wrong with the PAK FILES than crash it say 3d space game stop working
also the loading of the game say loading PAK FILES and initializing the file system. than it crashes

Added (09.05.2016, 01:35)
---------------------------------------------
SpaceEngine Version 0.9.7.4 beta

STARTING
Loading script "config/main.cfg"
[MT] Loading script "config/universe.cfg"
[MT] Loading script "config/user.cfg"
[MT] Loading image "data/textures/common/splash13.jpg"
[MT] 19 localizations found
DONE

INITIALIZING OPENGL
[MT] Vendor: Intel
[MT] Renderer: Intel® Q45/Q43 Express Chipset
[MT] Driver version: 8.15.10.2869
[MT] OpenGL version: 2.1.0 - Build 8.15.10.2869
[MT] GLSL version: 1.20 - Intel Build 8.15.10.2869

INITIALIZING OPENAL
[MT] Vendor: Creative Labs Inc.
[MT] Renderer: Software
[MT] OpenAL Version: OpenAL 1.0
[MT] OpenAL Extentions: EAX 2.0, EAX 3.0, EAX Unified, and EAX-AC3
[MT] ALC Default device specifier: DirectSound3D
[MT] ALC Device specifier: DirectSound
[MT] ALC Extensions:
[MT] Loading default sounds
[MT] Loading sound "data/sounds/button.ogg"
[MT] Loading sound "data/sounds/menu.ogg"
[MT] Loading sound "data/sounds/rocket_engine.ogg"
[MT] Loading sound "data/sounds/rocket_engine_2.ogg"
DONE
[MT] Hardware or driver has been changed, rebuilding the shader cache

INITIALIZING LOADER
[MT] Number of CPUs: 2
[MT] Worker threads: 1
[MT] RAM granularty: 4 kb
[MT] Total RAM: 4095 Mb
[MT] Available RAM: 3912 Mb
[MT] Physical VRAM: ERROR
[MT] Available VRAM: UNSUPPORTED
[MT] Max. used VRAM: 1536 Mb
[MT] Searching for pak files
[MT] Change in pak files detected - rebuilding the virtual filesystem
[MT] Loading "data/catalogs/Catalogs0974.pak": 5 folders, 40 files
[MT] Loading "data/locale/Fonts.pak": 0 folders, 8 files
[MT] Loading "data/models/atmospheres/Atmospheres0974.pak": 0 folders, 11 files
[MT] Loading "data/models/spacecraft/ShipsModels0974.pak": 2 folders, 121 files
[MT] Loading "data/shaders/Shaders0974.pak": 0 folders, 119 files
[MT] Loading "data/textures/common/CommonTex0974.pak": 0 folders, 25 files
[MT] Loading "data/textures/flares/FlaresTex0974.pak": 0 folders, 41 files
[MT] Loading "data/textures/galaxies/GalaxiesTex0974.pak": 0 folders, 284 files
[MT] Loading "data/textures/nebulae/NebulaeTex0974.pak": 0 folders, 113 files
[MT] Loading "data/textures/planets/PlanetsTex0974.pak": 408 folders, 35655 files
[MT] Loading "data/textures/spacecraft/ShipsTex0974.pak": 3 folders, 35 files
[MT] Total: 36452 files in 11 paks
[MT] Initializing the filesystem data
DONE

INITIALIZING OCULUS RIFT
[MT] Oculus Rift HMD not found, or Oculus Runtime version is not 0.8
DONE

INITIALIZING ENGINE
[MT] Loading script "config/user.cfg"
[MT] Loading shader "data/shaders/Shaders0974.pak/hdr_down.glsl"
[MT] ERROR: Compiling shader "#/shaders/hdr_down.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:10: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/hdr_down.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:23: 'in' : supported in GLSL 1.30 or later
ERROR: 0:25: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/hdr_gauss_blur.glsl"
[MT] ERROR: Compiling shader "#/shaders/hdr_gauss_blur.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:9: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/hdr_gauss_blur.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:22: 'in' : supported in GLSL 1.30 or later
ERROR: 0:24: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/hdr_tone.glsl"
[MT] ERROR: Compiling shader "#/shaders/hdr_tone.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:9: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/hdr_tone.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:27: 'in' : supported in GLSL 1.30 or later
ERROR: 0:29: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/hdr_tone.glsl" (defines: LUMA)
[MT] ERROR: Compiling shader "#/shaders/hdr_tone.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:10: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/hdr_tone.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:28: 'in' : supported in GLSL 1.30 or later
ERROR: 0:30: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/hdr_tone.glsl" (defines: ALPHA)
[MT] ERROR: Compiling shader "#/shaders/hdr_tone.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:10: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/hdr_tone.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:28: 'in' : supported in GLSL 1.30 or later
ERROR: 0:30: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/hdr_add_bloom.glsl"
[MT] ERROR: Compiling shader "#/shaders/hdr_add_bloom.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:17: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/hdr_add_bloom.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:30: 'in' : supported in GLSL 1.30 or later
ERROR: 0:32: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/hdr_add_bloom.glsl" (defines: REVERSE)
[MT] ERROR: Compiling shader "#/shaders/hdr_add_bloom.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:18: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/hdr_add_bloom.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:31: 'in' : supported in GLSL 1.30 or later
ERROR: 0:33: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/hdr_add_bloom.glsl" (defines: DITHERING)
[MT] ERROR: Compiling shader "#/shaders/hdr_add_bloom.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:18: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/hdr_add_bloom.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:31: 'in' : supported in GLSL 1.30 or later
ERROR: 0:33: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/hdr_add_bloom.glsl" (defines: DITHERING, REVERSE)
[MT] ERROR: Compiling shader "#/shaders/hdr_add_bloom.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:19: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/hdr_add_bloom.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:32: 'in' : supported in GLSL 1.30 or later
ERROR: 0:34: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/proj_fisheye.glsl"
[MT] ERROR: Compiling shader "#/shaders/proj_fisheye.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:12: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/proj_fisheye.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:25: 'in' : supported in GLSL 1.30 or later
ERROR: 0:27: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/proj_fisheye_gui.glsl"
[MT] ERROR: Compiling shader "#/shaders/proj_fisheye_gui.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:9: 'mat3x3' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/proj_fisheye_gui.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:9: 'mat3x3' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/proj_cylinder.glsl"
[MT] ERROR: Compiling shader "#/shaders/proj_cylinder.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:13: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/proj_cylinder.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:27: 'in' : supported in GLSL 1.30 or later
ERROR: 0:29: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/3D_interlace.glsl"
[MT] ERROR: Compiling shader "#/shaders/3D_interlace.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:10: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/3D_interlace.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:23: 'in' : supported in GLSL 1.30 or later
ERROR: 0:25: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/3D_interlace.glsl" (defines: HOR)
[MT] ERROR: Compiling shader "#/shaders/3D_interlace.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:11: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/3D_interlace.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:24: 'in' : supported in GLSL 1.30 or later
ERROR: 0:26: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/3D_anaglyph.glsl"
[MT] ERROR: Compiling shader "#/shaders/3D_anaglyph.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:11: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/3D_anaglyph.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:24: 'in' : supported in GLSL 1.30 or later
ERROR: 0:26: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/hdr_copy.glsl"
[MT] ERROR: Compiling shader "#/shaders/hdr_copy.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:9: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/hdr_copy.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:22: 'in' : supported in GLSL 1.30 or later
ERROR: 0:24: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/hdr_copy_cube.glsl"
[MT] ERROR: Compiling shader "#/shaders/hdr_copy_cube.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:9: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/hdr_copy_cube.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:22: 'in' : supported in GLSL 1.30 or later
ERROR: 0:24: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/fxaa.glsl"
[MT] ERROR: Compiling shader "#/shaders/fxaa.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
WARNING: 0:2: extension 'GL_EXT_gpu_shader4' is not supported
ERROR: 0:287: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/fxaa.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
WARNING: 0:2: extension 'GL_EXT_gpu_shader4' is not supported
ERROR: 0:301: 'in' : supported in GLSL 1.30 or later
ERROR: 0:303: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/fxaa_lum.glsl"
[MT] ERROR: Compiling shader "#/shaders/fxaa_lum.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
WARNING: 0:2: extension 'GL_EXT_gpu_shader4' is not supported
ERROR: 0:287: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/fxaa_lum.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
WARNING: 0:2: extension 'GL_EXT_gpu_shader4' is not supported
ERROR: 0:301: 'in' : supported in GLSL 1.30 or later
ERROR: 0:303: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/prim_fill_obj.glsl"
[MT] ERROR: Compiling shader "#/shaders/prim_fill_obj.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:4: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/prim_fill_obj.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:4: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/prim_fill_obj.glsl" (defines: UNIFORM_VERTEXES)
[MT] ERROR: Compiling shader "#/shaders/prim_fill_obj.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:5: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/prim_fill_obj.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:5: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/prim_tex_obj.glsl"
[MT] ERROR: Compiling shader "#/shaders/prim_tex_obj.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:10: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/prim_tex_obj.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:10: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/prim_tex_obj.glsl" (defines: CUBEMAP)
[MT] ERROR: Compiling shader "#/shaders/prim_tex_obj.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:11: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/prim_tex_obj.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:11: 'mat4x4' : syntax error parse error
[MT] Initializing galaxies models
[MT] Loading script "data/models/galaxies/Models.cfg"
[MT] Loading script "data/models/nebulae/Models.cfg"
[MT] Loading script "data/models/atmospheres/Atmospheres0974.pak/atmospheres.cfg"
[MT] Loading shader "data/shaders/Shaders0974.pak/atmo_transm.glsl"
[MT] ERROR: Compiling shader "#/shaders/atmo_transm.glsl":
ERROR: 0:29: '' : Version number not supported by OGL driver
ERROR: 0:29: '' : syntax error #version
ERROR: 0:40: '/' : wrong operand types no operation '/' exists that takes a left-hand operand of type 'const float' and a right operand of type 'const int' (or there is no acceptable conversion)
ERROR: 0:53: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/atmo_transm.glsl":
ERROR: 0:29: '' : Version number not supported by OGL driver
ERROR: 0:29: '' : syntax error #version
ERROR: 0:40: '/' : wrong operand types no operation '/' exists that takes a left-hand operand of type 'const float' and a right operand of type 'const int' (or there is no acceptable conversion)
ERROR: 0:53: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/blackhole.glsl"
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:12: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:12: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/blackhole.glsl" (defines: ENV_MAP)
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:13: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:13: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/blackhole.glsl" (defines: ACCR_DISK)
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:13: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:13: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/blackhole.glsl" (defines: ACCR_DISK,ENV_MAP)
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:14: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:14: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/blackhole.glsl" (defines: STAR)
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:13: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:13: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/blackhole.glsl" (defines: STAR,ENV_MAP)
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:14: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:14: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/blackhole.glsl" (defines: STAR,ACCR_DISK)
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:14: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:14: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/blackhole.glsl" (defines: STAR,ACCR_DISK,ENV_MAP)
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:15: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:15: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/blackhole.glsl" (defines: WORMHOLE)
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:13: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:13: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/blackhole.glsl" (defines: WORMHOLE,ENV_MAP)
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:14: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/blackhole.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:14: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/ship_warp.glsl"
[MT] ERROR: Compiling shader "#/shaders/ship_warp.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:7: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/ship_warp.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:7: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/ship_warp.glsl" (defines: ENV_MAP)
[MT] ERROR: Compiling shader "#/shaders/ship_warp.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:8: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/ship_warp.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:8: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/get_pixel.glsl"
[MT] ERROR: Compiling shader "#/shaders/get_pixel.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:9: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/get_pixel.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:19: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/sun_flare_mark.glsl"
[MT] ERROR: Compiling shader "#/shaders/sun_flare_mark.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:6: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/sun_flare_mark.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:6: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/sun_flare_conv.glsl"
[MT] ERROR: Compiling shader "#/shaders/sun_flare_conv.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:13: 'layout' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/sun_flare_conv.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:25: 'in' : supported in GLSL 1.30 or later
ERROR: 0:26: 'layout' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/sun_flare_ghost.glsl"
[MT] ERROR: Compiling shader "#/shaders/sun_flare_ghost.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:10: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/sun_flare_ghost.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:10: 'mat4x4' : syntax error parse error
[MT] Loading shader "data/shaders/Shaders0974.pak/sun_flare_ghost.glsl" (defines: MODULATE)
[MT] ERROR: Compiling shader "#/shaders/sun_flare_ghost.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:11: 'mat4x4' : syntax error parse error
[MT] ERROR: Compiling shader "#/shaders/sun_flare_ghost.glsl":
ERROR: 0:1: '' : Version number not supported by OGL driver
ERROR: 0:1: '' : syntax error #version
ERROR: 0:11: 'mat4x4' : syntax error parse error
[MT] WARNING: seBlackHole::Init(): Invalid QuadResolution, reset to 512

Attachments: 3608779.png(371Kb) · 6543260.png(371Kb)
 
HornblowerDate: Monday, 09.05.2016, 01:49 | Message # 2544
World Builder
Group: Users
United States
Messages: 708
Status: Offline
meellis1998, wacko
 
PlutonianEmpireDate: Monday, 09.05.2016, 01:50 | Message # 2545
Pioneer
Group: Users
United States
Messages: 474
Status: Offline
Edit: Nvn. wacko




Specs: Dell Inspiron 5547 (Laptop); 8 gigabytes of RAM; Processor: Intel® Core™ i5-4210U CPU @ 1.70GHz (4 CPUs), ~2.4GHz; Operating System: Windows 7 Home Premium 64-bit; Graphics: Intel® HD Graphics 4400 (That's all there is :( )

Edited by PlutonianEmpire - Monday, 09.05.2016, 02:04
 
meellis1998Date: Monday, 09.05.2016, 01:54 | Message # 2546
Observer
Group: Newbies
Pirate
Messages: 6
Status: Offline
yay what wrong with it???? angry >( angry cry :'( cry

Edited by meellis1998 - Monday, 09.05.2016, 01:54
 
DoctorOfSpaceDate: Monday, 09.05.2016, 02:16 | Message # 2547
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3599
Status: Offline
Quote meellis1998 ()
[MT] Vendor: Intel
[MT] Renderer: Intel® Q45/Q43 Express Chipset
[MT] Driver version: 8.15.10.2869
[MT] OpenGL version: 2.1.0 - Build 8.15.10.2869
[MT] GLSL version: 1.20 - Intel Build 8.15.10.2869

Quote meellis1998 ()
Version number not supported by OGL driver


I am going to hazard a guess and say this has something to do with it. Your computer isn't good enough so consider an upgrade.





Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB
 
meellis1998Date: Monday, 09.05.2016, 02:20 | Message # 2548
Observer
Group: Newbies
Pirate
Messages: 6
Status: Offline
Quote DoctorOfSpace ()
I am going to hazard a guess and say this has something to do with it. Your computer isn't good enough so consider an upgrade.

how do I do that?
 
DoctorOfSpaceDate: Monday, 09.05.2016, 02:21 | Message # 2549
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3599
Status: Offline
Quote meellis1998 ()
how do I do that?


SpaceEngine requires OpenGL 3.3 so you will need a GPU that supports that. If you are on a laptop then your only choice is most likely to buy a newer laptop with more up to date hardware. If by some chance you are on a desktop with that intel chip then buying and installing a new GPU is pretty straight forward.





Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB
 
HornblowerDate: Monday, 09.05.2016, 02:25 | Message # 2550
World Builder
Group: Users
United States
Messages: 708
Status: Offline
Quote meellis1998 ()
how do I do that?

Some of this stuff --> $$$$$$$$$$$
 
Forum » SpaceEngine » Archive » Work progress and public beta test - 0.9.7.4
Page 170 of 221«12168169170171172220221»
Search: