RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 33 of 70«1231323334356970»
Forum » SpaceEngine » Archive » Work progress - 0.9.7.2
Work progress - 0.9.7.2
NickWaterfallDate: Tuesday, 02.09.2014, 10:09 | Message # 481
Space Tourist
Group: Users
Norway
Messages: 23
Status: Offline
Quote Sanocon ()
Are things like planets not showing on screen or whats going on? because that's whats happening with me, if so, now I don't know if it's Windows 8.1 or Nvidia.


Planets and stars flashing on the screen, I can't use the some of the graphics settings, spontaneous crashes, etc.
 
SpaceEngineerDate: Tuesday, 02.09.2014, 11:14 | Message # 482
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4799
Status: Offline
Quote NickWaterfall ()
Will you fix the problem with the latest nvidia drivers?

I fixed them already, otherwise it would be impossible for me to continue the development.





 
spacerDate: Tuesday, 02.09.2014, 11:18 | Message # 483
Star Engineer
Group: Users
Israel
Messages: 1258
Status: Offline
SpaceEngineer, and also the catalyst drivers? i now with 13.4 and the newest is 14.4 but i cant run space engine with that




"we began as wanderers, and we are wanderers still"
-carl sagan

-space engine photographer
 
SeshinsDate: Thursday, 04.09.2014, 10:29 | Message # 484
Observer
Group: Newbies
New Zealand
Messages: 5
Status: Offline
Quote spacer ()
and also the catalyst drivers? i now with 13.4 and the newest is 14.4 but i cant run space engine


Im running 14.4 just fine. AMD R9 270X
 
spacerDate: Thursday, 04.09.2014, 14:13 | Message # 485
Star Engineer
Group: Users
Israel
Messages: 1258
Status: Offline
Seshins, for me the planets looks flat and with 1 color with 14.4. hd told me to change to another driver...dont working just for me? sad




"we began as wanderers, and we are wanderers still"
-carl sagan

-space engine photographer


Edited by spacer - Thursday, 04.09.2014, 14:14
 
DoctorOfSpaceDate: Thursday, 04.09.2014, 14:17 | Message # 486
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3600
Status: Offline
Using a 5870 right now and using 14.4 Catalyst and it works just fine on my end.

You could try rolling back farther but that may cause issues in other games.





Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB
 
SeshinsDate: Friday, 05.09.2014, 09:47 | Message # 487
Observer
Group: Newbies
New Zealand
Messages: 5
Status: Offline
Quote spacer ()
for me the planets looks flat and with 1 color with 14.4


what kind of video card do you have?
 
spacerDate: Friday, 05.09.2014, 10:55 | Message # 488
Star Engineer
Group: Users
Israel
Messages: 1258
Status: Offline
Seshins, radeon hd 5770




"we began as wanderers, and we are wanderers still"
-carl sagan

-space engine photographer
 
SpaceEngineerDate: Friday, 05.09.2014, 18:46 | Message # 489
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4799
Status: Offline
Improved black hole effect rendering. It is now a fullscreen distortion shader, instead of a billboard with distortion shader. This helped to get rid of pixelization visible if you go close to the black hole. It is also now more physically-accurate - it used right formula.

Before:





After:





This pairs of screenshots was taken in the same distance. The size of the lensing effect is changed due to switch to the physically-accurate formula. I will improve the ship warp field effect in the same way.

Attachments: 2864171.jpg(371Kb) · 7045314.jpg(263Kb) · 7434098.jpg(332Kb) · 8428256.jpg(421Kb)





 
BetelgeuzeDate: Friday, 05.09.2014, 20:53 | Message # 490
Space Pilot
Group: Banned
Belgium
Messages: 118
Status: Offline
SpaceEngineer Nice New is better then old black hole smile
 
JCandeiasDate: Friday, 05.09.2014, 21:59 | Message # 491
Pioneer
Group: Translators
Portugal
Messages: 382
Status: Offline
Nice. I used to think of that as a problem, but it suddenly hit me that in a warped kind of way (HA! I kill myself) it kinda makes sense to have all those curved lines around the black hole. Even when it's the orbits, not a background grid.




They let me use this!
 
BetelgeuzeDate: Saturday, 06.09.2014, 06:52 | Message # 492
Space Pilot
Group: Banned
Belgium
Messages: 118
Status: Offline
SpaceEngineer too neutron star new as same new blackhole?
 
HandbananaDate: Saturday, 06.09.2014, 07:14 | Message # 493
Astronaut
Group: Users
United States
Messages: 70
Status: Offline
Quote Betelgeuze ()
SpaceEngineer too neutron star new as same new blackhole?


I would guess that the two share the same function.





Tonight... you.
 
SpaceEngineerDate: Saturday, 06.09.2014, 13:00 | Message # 494
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4799
Status: Offline
Even better quality upgrade: generating mipmap levels of the frame texture before applying the gravity lensing effect. It helps to get rid of moire (gaps in lines) and stars shimmering. I'm not sure though if this is really needed improvement - on real scenes difference is not very noticeable, but performance hit may be significant on common GPUs.








 
SolarLinerDate: Saturday, 06.09.2014, 13:41 | Message # 495
Explorer
Group: Users
France
Messages: 267
Status: Offline
There's now only one problem remaining to the black holes, is that it seems it is a screen space shader, so parts outside the camera frame will not get rendered, and we get instead that stretch visible.

Hopefully one day I'll get to see those Einstein rings in Space Engine ...

Good job so far with them anyway, they really do show their power on the last screenshots.





custom landing page to share: http://bit.ly/spaceengine
 
Forum » SpaceEngine » Archive » Work progress - 0.9.7.2
Page 33 of 70«1231323334356970»
Search: