RUS New site

Advanced search
Login:
Password:
[ New messages · Forum rules · Members ]
Page 4 of 7«1234567»
Forum » SpaceEngine » News and Announcements » New website launch
New website launch
vertebralDate: Saturday, 05.11.2016, 04:41 | Message # 46
Observer
Group: Newbies
United States
Messages: 1
Status: Offline
Very glad to see this working.
 
JackDoleDate: Saturday, 05.11.2016, 10:10 | Message # 47
Star Engineer
Group: Local Moderators
Germany
Messages: 1738
Status: Offline
I get this when I try to log in:


Attachments: 4602699.jpg(27Kb)





Don't forget to look here.

 
DoctorOfSpaceDate: Saturday, 05.11.2016, 10:16 | Message # 48
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3600
Status: Offline
You need to activate your account from your email.




Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB
 
JackDoleDate: Saturday, 05.11.2016, 10:24 | Message # 49
Star Engineer
Group: Local Moderators
Germany
Messages: 1738
Status: Offline
Quote DoctorOfSpace ()
You need to activate your account from your email.

Quote JackDole ()
Quote Fireinthehole ()
The website is cool, but I don't get my email confirmation.

I have the same problem. I wait for about 12 hours.

Quote SpaceEngineer ()
Guys, you don't need the confirmation email. You may start posting right after registration. Probably the page was not said it, but we changed it now.





Don't forget to look here.

 
DoctorOfSpaceDate: Saturday, 05.11.2016, 10:36 | Message # 50
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3600
Status: Offline
Well thats weird then, though when I registered I had to activate it.

What username did you register under?





Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB
 
SalvoDate: Saturday, 05.11.2016, 11:20 | Message # 51
Star Engineer
Group: Local Moderators
Italy
Messages: 1400
Status: Offline
Quote DoctorOfSpace ()
You need to activate your account from your email.

This made me laugh so much! No offense, I feel bad for you guys, really biggrin

I guess your accounts are marked as "inactive", maybe someone who have access to the database can fix this problem.





The universe is not required to be in perfect harmony with human ambition.

CPU: Intel Core i7 4770 GPU: ASUS Radeon R9 270 RAM: 8 GBs

(still don't know why everyone is doing this...)
 
Brett001Date: Saturday, 05.11.2016, 11:50 | Message # 52
Space Pilot
Group: Users
Hungary
Messages: 84
Status: Offline
Hi,

The new website is great, but the forum's background too dark, indigo or dark blue instead black would be better. smile This suggestion the forum only applies.


Edited by Brett001 - Saturday, 05.11.2016, 11:50
 
JackDoleDate: Saturday, 05.11.2016, 11:57 | Message # 53
Star Engineer
Group: Local Moderators
Germany
Messages: 1738
Status: Offline
Quote DoctorOfSpace ()
What username did you register under?

JackDole





Don't forget to look here.

 
DoctorOfSpaceDate: Saturday, 05.11.2016, 12:03 | Message # 54
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3600
Status: Offline
I only have some basic moderator abilities on the new site so I can't see accounts that aren't activated sad




Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB
 
JackDoleDate: Saturday, 05.11.2016, 17:43 | Message # 55
Star Engineer
Group: Local Moderators
Germany
Messages: 1738
Status: Offline
I could try to re-register under a new username. But I don't know if this is allowed on the website?




Don't forget to look here.

 
steeljaw354Date: Saturday, 05.11.2016, 17:44 | Message # 56
World Builder
Group: Users
Pirate
Messages: 862
Status: Offline
JackDole, It is as long as you state your previous username somewhere I think.
 
KexittDate: Saturday, 05.11.2016, 17:45 | Message # 57
Pioneer
Group: Users
Russian Federation
Messages: 398
Status: Offline
JackDole, your username should be KexittIsVeryGood




http://kexitt.deviantart.com/
 
InariusDate: Saturday, 05.11.2016, 19:40 | Message # 58
Explorer
Group: Local Moderators
France
Messages: 237
Status: Offline
I agree, the new forum is too dark.
 
HornblowerDate: Saturday, 05.11.2016, 21:07 | Message # 59
World Builder
Group: Users
United States
Messages: 711
Status: Offline
Brett001, Inarius, I agree, the background could make a difference though
A suggestion for a fix
 
JackDoleDate: Monday, 14.11.2016, 12:25 | Message # 60
Star Engineer
Group: Local Moderators
Germany
Messages: 1738
Status: Offline
Is it to be expected that this problem will sometime be solved?
Someday?



http://en.spaceengine.org/forum/20-3563-74395-16-1478262975
http://en.spaceengine.org/forum/20-3563-74441-16-1478340637
http://en.spaceengine.org/forum/20-3563-74443-16-1478341445

I would like to keep my old username 'JackDole'. Besides, I do not know whether I can try to register myself under another name.
According to forum rules is it forbidden.





Don't forget to look here.

 
Forum » SpaceEngine » News and Announcements » New website launch
Page 4 of 7«1234567»
Search: