RUS New site

Advanced search
Login:
Password:
[ New messages · Forum rules · Members ]
Page 7 of 7«12567
Forum » SpaceEngine » News and Announcements » SpaceEngine 0.9.8.0 release!
SpaceEngine 0.9.8.0 release!
llamemejurlDate: Sunday, 06.11.2016, 20:21 | Message # 91
Observer
Group: Users
Pirate
Messages: 18
Status: Offline
Waiting for updates smile !
 
HornblowerDate: Sunday, 06.11.2016, 20:23 | Message # 92
World Builder
Group: Users
United States
Messages: 711
Status: Offline
llamemejurl, might take a while! A lot of work is going to 0.9.8.1. I also am very exited about it! tongue
 
quarior14Date: Tuesday, 08.11.2016, 11:04 | Message # 93
World Builder
Group: Users
Pirate
Messages: 649
Status: Offline
I just say that I now get this error message as soon as I go on the forum, is that it is closed ?

And I have not had time to disconnect me because I was about to post a message at the time that this error occurred.

Attachments: 1800755.png(501Kb)





Quarior

Edited by quarior14 - Tuesday, 08.11.2016, 11:06
 
MosfetDate: Tuesday, 08.11.2016, 11:09 | Message # 94
World Builder
Group: Users
Italy
Messages: 751
Status: Offline
quarior14, it's very likely that an administrator is doing some changes, so forum need to be unreachable. Or someone is messing with website tools, which leads to the same results. biggrin




"Time is illusion. Lunchtime doubly so."
Douglas N. Adams
My mods
Asus x555ub: cpu i5-6200u - ram 4gb - gpu nvidia geforce 940m 2gb vram
 
quarior14Date: Tuesday, 08.11.2016, 17:32 | Message # 95
World Builder
Group: Users
Pirate
Messages: 649
Status: Offline
Oops, just noticed I was wrong thread, you can move the two messages above in New website launch and delete this post when it is process, thanks.
And the new forum it's work.

Messages to move :
Quote quarior14 ()
I just say that I now get this error message as soon as I go on the forum, is that it is closed ?

And I have not had time to disconnect me because I was about to post a message at the time that this error occurred.


Quote Mosfet ()
quarior14, it's very likely that an administrator is doing some changes, so forum need to be unreachable. Or someone is messing with website tools, which leads to the same results.





Quarior

Edited by quarior14 - Tuesday, 08.11.2016, 17:35
 
Forum » SpaceEngine » News and Announcements » SpaceEngine 0.9.8.0 release!
Page 7 of 7«12567
Search: