Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 19 of 39«1217181920213839»
Forum » SpaceEngine » News and Announcements » SpaceEngine FAQ (Ask your SpaceEngine questions here!)
SpaceEngine FAQ
giftDate: Monday, 24.11.2014, 16:28 | Message # 271
Space Pilot
Group: Users
United States
Messages: 108
Status: Offline
It was only question.
 
HarbingerDawnDate: Monday, 24.11.2014, 16:31 | Message # 272
Cosmic Curator
Group: Administrators
United States
Messages: 8711
Status: Offline
Quote gift ()
Can I be a beta tester?

No. SpaceEngineer already has more testers than he needs.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
giftDate: Monday, 24.11.2014, 16:33 | Message # 273
Space Pilot
Group: Users
United States
Messages: 108
Status: Offline
All right then.
 
martdejager1994Date: Wednesday, 26.11.2014, 12:57 | Message # 274
Observer
Group: Newbies
Pirate
Messages: 1
Status: Offline
The game keeps crashing on me everytime i change graphical settings etc. anybody know how to solve this?
my system is:

Desktop.
CPU: i7 4770K 4.2 ghz
GPU gtx660ti power edition (not overckloked and using latest nvidia beta driver)
RAM: 8 gigs 1600mhz

Laptop:
CPU i7 4700HQ
GPU: GTX 850m beta driver
RAM: 6 gigs
 
HarbingerDawnDate: Wednesday, 26.11.2014, 15:33 | Message # 275
Cosmic Curator
Group: Administrators
United States
Messages: 8711
Status: Offline
martdejager1994, please read the forum rules. Troubleshooting posts should be posted in the troubleshooting thread, along with your se.log file. Without this there probably won't be enough information to help you.




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
limitlessenergyDate: Friday, 28.11.2014, 01:41 | Message # 276
Observer
Group: Newbies
United States
Messages: 2
Status: Offline
Is there a mod or a way to view spaceship on the outside? I found this game recently and am still trying to figure it out! Maybe I am missing a button somewhere? Or have spaceship models and etc not been designed yet?
 
HarbingerDawnDate: Friday, 28.11.2014, 03:03 | Message # 277
Cosmic Curator
Group: Administrators
United States
Messages: 8711
Status: Offline
Open the spacecraft manager and spawn a ship.

Press F3, or mouse over to the middle-left edge of the screen and press the spaceship icon (there are four such GUI toolbars by the way, you can press the pin button on them to lock them open; hopefully they'll be visible by default in the next version). In that window, press Build, then select a ship and build it. This will spawn a spacecraft. Select it in the spacecraft manager and press Take control to fly it, or press 4. Press 1 to get back to free camera. Ships use realistic physics (with some errors), so gravity and limited acceleration are in effect. You probably won't want to spend the majority of your time flying them.

There is a list of controls in the readme file, and in the controls menu ingame.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
limitlessenergyDate: Friday, 28.11.2014, 07:05 | Message # 278
Observer
Group: Newbies
United States
Messages: 2
Status: Offline
Thanks! This was much more detailed info.

I of course looked at the readme file. This is some great work for a beta. There are bugs I can tell most with spaceship mode because I use it most due to the hyper-drive and hyper-jump. Seems to always fling me too far past planets and moons when I use go to object with spaceship. It works great with galaxys and stars!

It is really fun though minus the crashes and bugs when it chooses to sometimes not render the ship. I believe it has something to do with the mode ( simulation ) button. Sometimes have had the universe turn completely dark and only render the GUI.

Where is the debug file or how would we go about becoming useful beta testers? I would like to help.
 
HarbingerDawnDate: Friday, 28.11.2014, 07:25 | Message # 279
Cosmic Curator
Group: Administrators
United States
Messages: 8711
Status: Offline
Quote limitlessenergy ()
Seems to always fling me too far past planets and moons when I use go to object with spaceship

That's because your velocity is conserved between jumps. You have to manually correct for it using your engines. That's due to the concept behind the hyperflight physics.

Quote limitlessenergy ()
I believe it has something to do with the mode ( simulation ) button.

Don't change to force orbit mode while not in a stable orbit. It will give undesirable results.

Quote limitlessenergy ()
Where is the debug file

The only file SE outputs is called se.log, in the folder "system".

Quote limitlessenergy ()
how would we go about becoming useful beta testers?

If you mean becoming a pre-release beta tester, there is already a full team for this. If you mean how could you help most with improving the program aside from that, being able to find and determine exact causes for bugs and other issues is helpful. Plenty of people report problems, but tracking down exactly why they happen, or even the exact circumstances they happen under, is difficult and time-consuming. It's doubly helpful if you can test on multiple systems. And if you have experience with C++ and OpenGL you might be able to help SpaceEngineer with development.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM


Edited by HarbingerDawn - Friday, 28.11.2014, 07:26
 
PlutonianEmpireDate: Friday, 28.11.2014, 21:54 | Message # 280
Pioneer
Group: Users
United States
Messages: 474
Status: Offline
I was looking through the music subfolder, and noticed that while the context.cfg file specifies the track "Lokijar - Back to the Home Atmosphere.ogg" for Earth and life-bearing Terra's, however I do not see the file there, or anywhere. Is this a bug, or a design choice?


Attachments: 8913718.png(27Kb)





Specs: Dell Inspiron 5547 (Laptop); 8 gigabytes of RAM; Processor: Intel® Core™ i5-4210U CPU @ 1.70GHz (4 CPUs), ~2.4GHz; Operating System: Windows 7 Home Premium 64-bit; Graphics: Intel® HD Graphics 4400 (That's all there is :( )

Edited by PlutonianEmpire - Friday, 28.11.2014, 21:54
 
HarbingerDawnDate: Saturday, 29.11.2014, 02:41 | Message # 281
Cosmic Curator
Group: Administrators
United States
Messages: 8711
Status: Offline
It's an error in the context config, it shouldn't be there.




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
FireintheholeDate: Sunday, 30.11.2014, 19:05 | Message # 282
Pioneer
Group: Translators
Sweden
Messages: 356
Status: Offline
What release had the most and most prominent improvements? I personally believe that the difference between 0.9.7 and 0.9.7.1 was smaller than the difference between 0.9.7.1 and 0.9.7.2.




Love SpaceEngine!
 
HarbingerDawnDate: Sunday, 30.11.2014, 20:11 | Message # 283
Cosmic Curator
Group: Administrators
United States
Messages: 8711
Status: Offline
For the last few releases, I'd say each one was a bigger improvement than the previous one. Generally, the amount of improvement is proportional to the development time.




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
ZargabDate: Monday, 01.12.2014, 05:12 | Message # 284
Observer
Group: Users
Sweden
Messages: 13
Status: Offline
Which GPU brand tends to cause less problems with SpaceEngine? AMD or Nvidia?

Are there any standardized benchmarks per card/type?
 
HarbingerDawnDate: Monday, 01.12.2014, 06:39 | Message # 285
Cosmic Curator
Group: Administrators
United States
Messages: 8711
Status: Offline
Quote Zargab ()
Which GPU brand tends to cause less problems with SpaceEngine? AMD or Nvidia?

Historically Nvidia has been better.

Quote Zargab ()
Are there any standardized benchmarks per card/type?

None that are specific fo SpaceEngine.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
Forum » SpaceEngine » News and Announcements » SpaceEngine FAQ (Ask your SpaceEngine questions here!)
Page 19 of 39«1217181920213839»
Search: