RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 3 of 6«123456»
Forum » SpaceEngine » Mods and Addons » New galaxies models
New galaxies models
SolarisDate: Saturday, 28.07.2012, 19:34 | Message # 31
World Builder
Group: Global Moderators
France
Messages: 731
Status: Offline
Quote (SpaceEngineer)
You're on time! I just started uploading the patch and will break it down to fix that!

fiuu... I was afraid you miss this post ! I'll be more focus next time smile
 
SolarisDate: Sunday, 29.07.2012, 19:33 | Message # 32
World Builder
Group: Global Moderators
France
Messages: 731
Status: Offline
4 New models :

earth-view of Arp 273









- Name fixed Of UGC 1810 in catalog, models and textures.
- New galaxie UGC 1813, It not looking that great, but it complete Arp 273, location is aproximative.
- 2 New "mixed"galaxies, these models are based on several galaxies pics merged toghether. They might be good as random galaxies.
- New galaxie M 106 ( close up ) It might not look very realistic, but the resolution is really good , and I have to share with you this awsome pic if you missed it , or here in b&w

Galaxies M 106 ( close up ), Mix0 and Mix1 are placed at ramdom locations.

It still might have some very dense nebula/cluster regions,
maybe someone can explain me why in Messier106eye_sys there is no nebula on the red/pink regions on the arm ( up left ) and very much around the center?

Installation :
-copy the all the textures and paste it into your data/texture/galaxies folder
-copy the content of the "new catalog.txt" and paste it into the "galaxies10k.cfg" ( data/catalogs/galaxies )
-copy the content of the "New models.txt" and paste it into the "models.cfg" ( data/models/galaxies )
- delete the cache folder

Textures and codes here : Download


Edited by Solaris - Sunday, 29.07.2012, 21:39
 
DoctorOfSpaceDate: Sunday, 29.07.2012, 20:19 | Message # 33
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3600
Status: Offline
The last one looks crazy cool.

Also nice to see the little part was added to Arp.





Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB


Edited by DoctorOfSpace - Sunday, 29.07.2012, 20:21
 
SpaceEngineerDate: Sunday, 29.07.2012, 23:07 | Message # 34
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4799
Status: Offline
Quote (Solaris)
It still might have some very dense nebula/cluster regions, maybe someone can explain me why in Messier106eye_sys there is no nebula on the red/pink regions on the arm ( up left ) and very much around the center?

If SE can't load sys texture, it will use front texture instead of. Check your log (or console) for any errors.





 
SolarisDate: Monday, 30.07.2012, 00:00 | Message # 35
World Builder
Group: Global Moderators
France
Messages: 731
Status: Offline
No error in log/console,
I think its may only be a question of colors adjustment, I've just checked the M51 around center region and it's quite the same as my models. maybe it's because of the color pink, and not red.
 
MartekDate: Saturday, 13.10.2012, 09:57 | Message # 36
Astronaut
Group: Users
United States
Messages: 76
Status: Offline
Great models and galaxies! How'd you create models? I'd love to try!




5.0 GHz i7 12 Cores
GeForce 680i GTX 2GB
Windows 7 Ultimate
64GB DDR3 RAM
 
RobbieDate: Saturday, 13.10.2012, 11:43 | Message # 37
Pioneer
Group: Global Moderators
United Kingdom
Messages: 590
Status: Offline
Martek, if you'd searched the forum first, you would've found what you wanted. Here's the 'create galaxy model' post:http://en.spaceengine.org/forum/17-653-1




Quad Core i7 930 CPU o/c 3.8 GHz - 6GB DDR3 1600MHz RAM - ATI HD 5870 1024Mb - Intel SSD X25-M Gen 2 - Win 7 64-bit
Add Your PC Spec To Your Signature Or Post It Here
 
n3xtDate: Sunday, 14.10.2012, 14:18 | Message # 38
Explorer
Group: Users
Netherlands
Messages: 184
Status: Offline
Amazing models!

I have an issue though...

I've downloaded the textures and copied and pasted it aswell but somehow it doesn't work...

For example NGC 7318A still appears as a E0-type galaxy while it should have awesome spiral arms blasting out it's center.

Many other galaxies I visit still appear unchanged while I even deleted the cache folder.

One more thing: I can't open my galaxies10k.sc (not a .cfg) at all and therefore I can't paste it into it...

Any simple explanation please? biggrin
 
SolarisDate: Sunday, 14.10.2012, 15:28 | Message # 39
World Builder
Group: Global Moderators
France
Messages: 731
Status: Offline
galaxies10k.sc can be long to open, just be patient. If you haven't paste anything in it, that's why galaxies models don't appear correctly.
 
MartekDate: Wednesday, 24.10.2012, 02:03 | Message # 40
Astronaut
Group: Users
United States
Messages: 76
Status: Offline
Quote (Robbie)
Martek, if you'd searched the forum first, you would've found what you wanted. Here's the 'create galaxy model' post: http://en.spaceengine.org/forum/17-653-1



Thanks! biggrin





5.0 GHz i7 12 Cores
GeForce 680i GTX 2GB
Windows 7 Ultimate
64GB DDR3 RAM
 
SolarisDate: Monday, 12.11.2012, 21:58 | Message # 41
World Builder
Group: Global Moderators
France
Messages: 731
Status: Offline
I've remade some originals models:

M 101 (Smaller crop but very bigger resolution!)



NGC 1672



NGC 2442



NGC 7674 & compagnion galaxy added (unknown name.) / (Arp 182)



UGC 1810 ( better texture, no artifacts) & UGC 1813 / (arp 273)


And new models :

Cartwheel Galaxy (3 galaxies, names of the 2 compagnion galaxy unknown) / ESO 350-40



IC 2497 (Hanny's Voorwerp!)



NGC 5257 & NGC 5258 / (Arp 240)



NGC 3810


NGC 3259


ESO 498-G5


I don't really know what to think of the two next, but I've include them anyway.
NGC 4911


NGC 4622


Are also include 3 experimentals Irregular galaxies models
IC 2574



NGC 1569



NGC 4449


Note that the central cluster may look odd in these models.

The new models of M106 and M77 are not include because of incertitudes about copyright.

The install is standardized , now the models will replace the old ones, so most locations are already correctly set, otherwise I've look into wikipedia to set the location with what I understand from it.. Also I have tried to oriented some of the models, but it's still very inaccurate, It's hell; Same with some _sys map, I still have lot of issues to use it, so some part of some galaxies may have lot of clusters/nebulaes.

Install:
Extract the content of the archive to your SpaceEngine directory, (backup the old files) overwrite all files with the news. Delete cache folder.
Download

Thanks to report anything wrong.
 
HarbingerDawnDate: Monday, 12.11.2012, 22:19 | Message # 42
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
Wonderful Solaris! Downloading now.




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
Antza2Date: Monday, 12.11.2012, 22:22 | Message # 43
World Builder
Group: Global Moderators
Finland
Messages: 1049
Status: Offline
All i can say is

Attachments: 5337910.jpg(89Kb)





Go to antza2.deviantart.com for cool photos!

Edited by Antza2 - Monday, 12.11.2012, 22:23
 
DoctorOfSpaceDate: Monday, 12.11.2012, 22:23 | Message # 44
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3600
Status: Offline
Quote (Solaris)
I've remade some originals models:


Can't stop the download





Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB
 
SolarisDate: Monday, 12.11.2012, 22:33 | Message # 45
World Builder
Group: Global Moderators
France
Messages: 731
Status: Offline
lol smile
I'm no wizard, the models are far from flawless, many tweaks could be done in the galaxies script but it need time that I haven't right now..
But DoctorOfSpace seem to be in a galaxy-tweak mood wink
 
Forum » SpaceEngine » Mods and Addons » New galaxies models
Page 3 of 6«123456»
Search: