Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 8 of 42«126789104142»
Forum » SpaceEngine » Mods and Addons » [Community Addon] Custom Universe ((Mod Dump))
[Community Addon] Custom Universe
BambusmanDate: Tuesday, 17.05.2016, 20:00 | Message # 106
Pioneer
Group: SE team
Germany
Messages: 408
Status: Offline
JackDole, Kexitt,

the galaxies work fine for me.
 
KexittDate: Tuesday, 17.05.2016, 20:03 | Message # 107
Pioneer
Group: Users
Russian Federation
Messages: 393
Status: Offline
Bambusman, Abmera do not dissapears? How have you done that?




http://kexitt.deviantart.com/
 
KexittDate: Tuesday, 17.05.2016, 20:07 | Message # 108
Pioneer
Group: Users
Russian Federation
Messages: 393
Status: Offline
I mean like this.


Attachments: 7644977.jpg(319Kb) · 3633408.jpg(97Kb)





http://kexitt.deviantart.com/

Edited by Kexitt - Tuesday, 17.05.2016, 20:08
 
HornblowerDate: Tuesday, 17.05.2016, 20:08 | Message # 109
World Builder
Group: Users
United States
Messages: 707
Status: Online
It immediately crashes
 
KexittDate: Tuesday, 17.05.2016, 20:08 | Message # 110
Pioneer
Group: Users
Russian Federation
Messages: 393
Status: Offline
Hornblower, have you removed star catalogs?




http://kexitt.deviantart.com/
 
HornblowerDate: Tuesday, 17.05.2016, 20:10 | Message # 111
World Builder
Group: Users
United States
Messages: 707
Status: Online
Quote Kexitt ()
have you removed star catalogs

I removed all the catalogs in the data/catalogs folder. Then I put the new one in
 
KexittDate: Tuesday, 17.05.2016, 20:11 | Message # 112
Pioneer
Group: Users
Russian Federation
Messages: 393
Status: Offline
Quote Kexitt ()
Remove all galaxies\nebulas

only galaxies , nebulas and clusters





http://kexitt.deviantart.com/
 
BambusmanDate: Tuesday, 17.05.2016, 20:12 | Message # 113
Pioneer
Group: SE team
Germany
Messages: 408
Status: Offline
Kexitt, it works fine for me does it happen in the other galaxies too?
 
KexittDate: Tuesday, 17.05.2016, 20:14 | Message # 114
Pioneer
Group: Users
Russian Federation
Messages: 393
Status: Offline
Bambusman, it doesn't. Only in Abmera.




http://kexitt.deviantart.com/
 
HornblowerDate: Tuesday, 17.05.2016, 20:15 | Message # 115
World Builder
Group: Users
United States
Messages: 707
Status: Online
How do I do that?
 
KexittDate: Tuesday, 17.05.2016, 20:16 | Message # 116
Pioneer
Group: Users
Russian Federation
Messages: 393
Status: Offline
open the PAK file and remove them (open using 7-zip)




http://kexitt.deviantart.com/
 
BambusmanDate: Tuesday, 17.05.2016, 20:22 | Message # 117
Pioneer
Group: SE team
Germany
Messages: 408
Status: Offline
Kexitt, when i play with all the catalogs it works fine. but after i delete the galaxie and nebula catalog it gets invisible.
 
HornblowerDate: Tuesday, 17.05.2016, 20:25 | Message # 118
World Builder
Group: Users
United States
Messages: 707
Status: Online
It still doesn't work. This time I left stars and planets.
 
BambusmanDate: Tuesday, 17.05.2016, 20:30 | Message # 119
Pioneer
Group: SE team
Germany
Messages: 408
Status: Offline
just putting abmera further away from milky way seems to work.
Hornblower, if you want to install it just unpack the files in the addons folder.
 
KexittDate: Tuesday, 17.05.2016, 20:32 | Message # 120
Pioneer
Group: Users
Russian Federation
Messages: 393
Status: Offline
Bambusman, but there will be real galaxies.




http://kexitt.deviantart.com/
 
Forum » SpaceEngine » Mods and Addons » [Community Addon] Custom Universe ((Mod Dump))
Page 8 of 42«126789104142»
Search: