RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 171231617»
Forum » SpaceEngine » Mods and Addons » New galaxies!!
New galaxies!!
KexittDate: Monday, 07.03.2016, 03:11 | Message # 1
Pioneer
Group: Users
Russian Federation
Messages: 394
Status: Offline
82 new models!
https://drive.google.com/open?id=0B6wNv3pa0iy1cWl1VFVRUjA0clU
How to install:
REMOVE CACHE BEFORE INSTALLING
I made a mistake. Rename XXX.zip to XXX.pak
1.)0.9.7 - 0.9.7.4 RC1
1. Copy all texture to textures\galaxies\
2. Copy KexittModels.cfg to models\galaxies\
3. Copy KexittCatalog.sc to catalogs\galaxies\
2.) RC3/ 0.9.8
To install copy .pak file to addons\
Screenshots:





http://kexitt.deviantart.com/

Edited by Kexitt - Saturday, 10.09.2016, 12:39
 
DoctorOfSpaceDate: Monday, 07.03.2016, 04:05 | Message # 2
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3600
Status: Offline
It is recommended that you post some screenshots with mods so people have an idea as to what they are downloading. smile




Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB
 
KexittDate: Monday, 07.03.2016, 04:13 | Message # 3
Pioneer
Group: Users
Russian Federation
Messages: 394
Status: Offline
Ok




http://kexitt.deviantart.com/
 
KexittDate: Monday, 07.03.2016, 05:02 | Message # 4
Pioneer
Group: Users
Russian Federation
Messages: 394
Status: Offline
Now I can't




http://kexitt.deviantart.com/
 
ZackGDate: Monday, 07.03.2016, 05:07 | Message # 5
Space Pilot
Group: Users
United States
Messages: 113
Status: Offline
Ok, you can use the attachment system that this forum has. it can also hold pictures.




MOBO:ASUS Sabertooth Mark I
CPU:Intel I7 4790 3.6Ghz
GPU:NVIDIA GTX960 4GB
Memory:32GB 1600Mhz (Corsair 4x8GB)
 
KexittDate: Monday, 07.03.2016, 06:01 | Message # 6
Pioneer
Group: Users
Russian Federation
Messages: 394
Status: Offline
I have some problems with my internet so now I can't post anything.




http://kexitt.deviantart.com/
 
ZackGDate: Monday, 07.03.2016, 07:07 | Message # 7
Space Pilot
Group: Users
United States
Messages: 113
Status: Offline
Quote Kexitt ()
I have some problems with my internet so now I can't post anything.

Sorry to hear. you may need to call your russian ISP. Im from the states so I dont know how Russia operates the net





MOBO:ASUS Sabertooth Mark I
CPU:Intel I7 4790 3.6Ghz
GPU:NVIDIA GTX960 4GB
Memory:32GB 1600Mhz (Corsair 4x8GB)
 
KexittDate: Monday, 07.03.2016, 08:26 | Message # 8
Pioneer
Group: Users
Russian Federation
Messages: 394
Status: Offline
ZackG, Don't worry. That problem isn't as serious as you think. Today I will able to post pics.




http://kexitt.deviantart.com/
 
SpaceHopperDate: Monday, 07.03.2016, 19:05 | Message # 9
Explorer
Group: Users
United States
Messages: 183
Status: Offline
Hey, I have a question. Are any of these 62 new models carried over from your previous galaxy model mod, the one that includes NGC 300? Because I still have those from when they were able to download correctly.




3.14% of all seafarers are PIrates.
***
Got Mole Problems? Call Avogadro at 602-1023
***
Google Search my picture to discover whom it depicteth.
 
RoswellDate: Monday, 07.03.2016, 20:45 | Message # 10
Pioneer
Group: Users
Canada
Messages: 488
Status: Offline
Can you explain how to install those 67 new Galaxies models ?
 
KexittDate: Monday, 07.03.2016, 20:58 | Message # 11
Pioneer
Group: Users
Russian Federation
Messages: 394
Status: Offline
SpaceHopper, Yes, they are.

Roswell,
1. Copy all the images and paste them into "SE/textures/galaxies/"
2. Copy everything from ModelsCFG.txt and paste it at the end of "models/galaxies/Models.cfg" file





http://kexitt.deviantart.com/
 
RoswellDate: Tuesday, 08.03.2016, 00:40 | Message # 12
Pioneer
Group: Users
Canada
Messages: 488
Status: Offline
wow I will try it :O

OMG IT'S WORK FINE THANK YOU VERY MUCH FOR HELP biggrin


Edited by Roswell - Tuesday, 08.03.2016, 05:31
 
SpaceHopperDate: Tuesday, 08.03.2016, 23:25 | Message # 13
Explorer
Group: Users
United States
Messages: 183
Status: Offline
I hate to tell you this, but SMC_posz is missing from the textures folder, and so the SMC is invisible.




3.14% of all seafarers are PIrates.
***
Got Mole Problems? Call Avogadro at 602-1023
***
Google Search my picture to discover whom it depicteth.
 
JackDoleDate: Wednesday, 09.03.2016, 00:46 | Message # 14
Star Engineer
Group: Local Moderators
Germany
Messages: 1737
Status: Offline
Quote SpaceHopper ()
SMC_posz is missing from the textures folder, and so the SMC is invisible

Either rename 'SMC.png' to 'smc_posz.png', or change in the .cfg file the line CubePosZImage "SMC_posz. *" to CubePosZImage "SMC. *". Then it works.





Don't forget to look here.

 
KexittDate: Wednesday, 09.03.2016, 03:46 | Message # 15
Pioneer
Group: Users
Russian Federation
Messages: 394
Status: Offline
I forgot to add SMC_posz to the archive. %)
It is identical to SMC.png.





http://kexitt.deviantart.com/
 
Forum » SpaceEngine » Mods and Addons » New galaxies!!
Page 1 of 171231617»
Search: