Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 41234»
Forum » SpaceEngine » Mods and Addons » Modification of asteroids and selenes
Modification of asteroids and selenes
KludDate: Saturday, 24.10.2015, 13:52 | Message # 1
Astronaut
Group: Users
Russian Federation
Messages: 71
Status: Offline
The result of the modification of the shader:

Asteroids:

Before:



After:



Selenes:

Before:



After:



Link

With Rodrigo's addon: Link

Unpack in your SE installation folder.

It works in 0.974 patches 6 and 7.

Content of addon "Craters and volcanoes" is also here.

P.S. Links updated-2.

Attachments: 7676969.jpg(111Kb) · 6711711.jpg(73Kb) · 4497915.jpg(192Kb) · 6176842.jpg(128Kb)


Edited by Klud - Friday, 27.11.2015, 22:13
 
n0b0dyDate: Saturday, 24.10.2015, 16:47 | Message # 2
Explorer
Group: Users
Pirate
Messages: 297
Status: Offline
Fantastic! smile
 
DeathStarDate: Saturday, 24.10.2015, 16:52 | Message # 3
Pioneer
Group: Users
Croatia
Messages: 515
Status: Offline
This needs to be in the base game if you ask me.
 
Donatelo200Date: Saturday, 24.10.2015, 17:23 | Message # 4
Explorer
Group: Users
United States
Messages: 261
Status: Offline
I'm getting the Texture loading error with this. Here is my log and a picture to show what I mean.


Attachments: 6414903.jpg(418Kb) · 6772103.log(13Kb)





CPU: Intel Core i7-4790K
GPU: Nvidia GTX 1080
SSD: Samsung 850 Evo 250GB
HDD: Toshiba DT01ACA200 2TB
HDD: WD Blue 1TB (2012)
RAM: Unknown 16G-D3-1600-MR 2x8GB
MBD: MSI Z97S SLI Krait Edition (MS-7922)


Edited by Donatelo200 - Saturday, 24.10.2015, 17:25
 
KludDate: Saturday, 24.10.2015, 18:30 | Message # 5
Astronaut
Group: Users
Russian Federation
Messages: 71
Status: Offline
Quote Donatelo200 ()
I'm getting the Texture loading error with this. Here is my log and a picture to show what I mean.


I think, this error is not related to
modification, because the files listed in the log as an error
are not related to this mod.

[MT] ERROR: Compiling shader "system/shaders/tg_spiral_galaxy.glsl":
ERROR: 0:1327: '=' : syntax error syntax error

[MT] ERROR: Compiling shader "system/shaders/tg_sun_height.glsl":
ERROR: 0:1327: '=' : syntax error syntax error

Try to remove all the mods and install again.
 
Brett001Date: Saturday, 24.10.2015, 18:48 | Message # 6
Space Pilot
Group: Users
Hungary
Messages: 83
Status: Offline
My error message was the same. sad In vain re-installed.

Edited by Brett001 - Saturday, 24.10.2015, 18:48
 
Donatelo200Date: Saturday, 24.10.2015, 18:50 | Message # 7
Explorer
Group: Users
United States
Messages: 261
Status: Offline
I did that and tested the normal shaders to make sure it wasn't an issue on my end. I'm going to guess something got messed up in the Tg_common file. I am using the Rodrigo version by the way.




CPU: Intel Core i7-4790K
GPU: Nvidia GTX 1080
SSD: Samsung 850 Evo 250GB
HDD: Toshiba DT01ACA200 2TB
HDD: WD Blue 1TB (2012)
RAM: Unknown 16G-D3-1600-MR 2x8GB
MBD: MSI Z97S SLI Krait Edition (MS-7922)
 
CanleskisDate: Saturday, 24.10.2015, 19:26 | Message # 8
Space Pilot
Group: Users
Pirate
Messages: 117
Status: Offline
Same error message here with the Rodrigo version sad
 
FireintheholeDate: Saturday, 24.10.2015, 19:57 | Message # 9
Pioneer
Group: Translators
Sweden
Messages: 356
Status: Offline
I'm having the same problem, with both versions.




Love SpaceEngine!
 
FireintheholeDate: Saturday, 24.10.2015, 20:47 | Message # 10
Pioneer
Group: Translators
Sweden
Messages: 356
Status: Offline
Quote Donatelo200 ()
I did that and tested the normal shaders to make sure it wasn't an issue on my end. I'm going to guess something got messed up in the Tg_common file. I am using the Rodrigo version by the way.

I tried using only the modified tg_selena_height and tg_asteroid_height one at a time, and none of them could load. The message came up when SE tried to load the files.





Love SpaceEngine!
 
TinmanDate: Sunday, 25.10.2015, 14:27 | Message # 11
Observer
Group: Newbies
Germany
Messages: 2
Status: Offline
Great!
Works without problems.
Looks better then the original.

But the second link with Rodrigo's addon is the same as the first one.
There is no different.
 
KludDate: Sunday, 25.10.2015, 20:58 | Message # 12
Astronaut
Group: Users
Russian Federation
Messages: 71
Status: Offline
Quote Tinman ()
There is no different.


I'm sorry, there was some confusion.
Archive corrected, link changed.

Brett001, Canleskis, Fireinthehole , I would like to see your .log-s.

I'm trying to understand the cause of the error.
It is important that tg_common.glsl from this addon, instead of "A slight modification of craters and volcanoes."

Just in case: copy from an archive to the SE folder should be with the replacement of files.


Edited by Klud - Sunday, 25.10.2015, 21:35
 
FireintheholeDate: Sunday, 25.10.2015, 21:10 | Message # 13
Pioneer
Group: Translators
Sweden
Messages: 356
Status: Offline
Quote Klud ()
I would like to see your .log-s.

Sure!

I'm using patch 7. No difference if I use patch 6, and I have a clean installation of SE.

Attachments: 2297026.log(13Kb)





Love SpaceEngine!
 
Brett001Date: Sunday, 25.10.2015, 21:46 | Message # 14
Space Pilot
Group: Users
Hungary
Messages: 83
Status: Offline
I tried once more:
Attachments: 1799222.log(14Kb)
 
CanleskisDate: Sunday, 25.10.2015, 22:37 | Message # 15
Space Pilot
Group: Users
Pirate
Messages: 117
Status: Offline
Here is my log.
Attachments: 3163472.log(21Kb)
 
Forum » SpaceEngine » Mods and Addons » Modification of asteroids and selenes
Page 1 of 41234»
Search: