Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 3 of 3«123
Forum » SpaceEngine » Mods and Addons » Lens Flares / Ghosts Mods
Lens Flares / Ghosts Mods
SpaceEngineerDate: Monday, 25.04.2016, 15:33 | Message # 31
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4796
Status: Offline
Keep in mind what large number of sprites could significantly affects FPS. This lens flares mod consumes 20 FPS on my laptop! It certainly must be optimized.




 
FireintheholeDate: Monday, 25.04.2016, 17:22 | Message # 32
Pioneer
Group: Translators
Sweden
Messages: 356
Status: Offline
Maybe smaller dimensions of the octagon.png can solve that.




Love SpaceEngine!
 
anonymousgamerDate: Tuesday, 08.11.2016, 03:42 | Message # 33
World Builder
Group: Global Moderators
United States
Messages: 1011
Status: Offline
Anamorphic Lens Flares 2

Based off a screenshot posted onto Reddit, with some minor changes and adjustments.







Edit: I'm getting a weird issue on my end when loading this up often; the main flare doesn't work. I can't seem to pinpoint any specific issue. Gonna try deleting cache.

Edit 2: Apparently, you shouldn't save your photoshop doc with the same filename as the texture.





Desktop: FX-8350 4.0 GHz, 8 GB DDR3 RAM, EVGA GeForce GTX 1080 FTW 8 GB, 2 TB HDD, 24 inch 1920x1080 screen
Laptop: Core i5 480M 2.66 GHz (turbo 2.93), 8 GB DDR3 RAM, AMD Radeon HD 6550m 1 GB, 640 GB HDD, 17.3 inch 1600x900 screen
 
FireintheholeDate: Tuesday, 08.11.2016, 17:29 | Message # 34
Pioneer
Group: Translators
Sweden
Messages: 356
Status: Offline
anonymousgamer, thank you, looks very good. smile




Love SpaceEngine!
 
Forum » SpaceEngine » Mods and Addons » Lens Flares / Ghosts Mods
Page 3 of 3«123
Search: