RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 3 of 20«123451920»
Forum » SpaceEngine » Mods and Addons » Voekoevaka's galaxies and nebulas on demand (Ask for it)
Voekoevaka's galaxies and nebulas on demand
Fireinthehole-Date: Saturday, 20.04.2013, 22:16 | Message # 31
Pioneer
Group: Translators
Sweden
Messages: 365
Status: Offline
Quote (Crashman1390)
WOW!, The Tadpole galaxy is... AMAZING! GREAT JOB!

I agree, it looks wonderful! ok





Love Space Engine!
 
Crashman1390Date: Sunday, 21.04.2013, 18:14 | Message # 32
Explorer
Group: Users
Canada
Messages: 229
Status: Offline
HOORAY! More runtime errors... ugh, WHY CAN'T I HAVE ANYTHING NICE?!




[b]I was wrong, this forum still has a horrible community.[/b]
 
VoekoevakaDate: Wednesday, 01.05.2013, 09:34 | Message # 33
World Builder
Group: SE team
France
Messages: 1016
Status: Offline
Quote (Crashman1390)
Sorry I was talking about Centaurus A or NGC 5128.


This model is impossible to implement now. The shape of the galaxy is like an elliptical galaxy, with a large and thick disk of dust around. Such models are unsupported now.
Look at M104, the shape is quite similar.

By the way, I made a model for NGC 4459. Nobody asked for it, but I have this model prepared.

Hi ! I'm the texture archive ! Download me ! bye

And the model :

Code
GalaxyModel    "NGC4459"
{
  UseForObject    "NGC 4459"
  UseForType      "Sa"

  Method  "SpiralGalaxy"
  Position    (0, 0, 0)
  Radius  (1.0, 0.3, 0.1)    // (disk radius, bulge radius, bulge thickness)
  BBoxRes  (10, 10, 10)

  SpriteObliquityZ    0.5

  floatLOD    0    // 0 = false
  LODbase    1

  FrontTexture    "NGC4459.*"
  SysTexture  "NGC4459_sys.*"
  FrontImage  "NGC4459_small.*"
  SideImage  "Sa_side.*"

  emParticleColor  (0.75, 0.7, 0.7)
  absParticleColor    (0.35, 0.1, 0.0)
  bParticleColor  (0.40, 0.42, 0.46)
  BulgeRadius  (1.0, 1.0, 1.0)

  emDetailR    0.5
  emDetailZ    0.5
  absDetailR    0.5
  absDetailZ    0.5
  bDetailR    0.3
  bDetailZ    0.3

  emParticleDispR  0.8
  emParticleDispZ  0.8
  absParticleDispR    0.3
  absParticleDispZ    0.3
  bParticleDispR  0.9
  bParticleDispZ  0.8

  emParticleSizeCenter    3.0
  emParticleSizeEdge  3.0
  absParticleSizeCenter    2.0
  absParticleSizeEdge  2.0
  bParticleSizeCenter  4.0
  bParticleSizeEdge  4.0

  emParticleMinBrightCenter    0.4
  emParticleMinBrightEdge  0.1
  absParticleMinBrightCenter    0.1
  absParticleMinBrightEdge    0.1
  bParticleMinBrightCenter    0.3
  bParticleMinBrightEdge  0.3

  emParticleBrightnessCenter    0.8
  emParticleBrightnessEdge    0.2
  absParticleBrightnessCenter    1.0
  absParticleBrightnessEdge    2.0
  bParticleBrightnessCenter    0.5
  bParticleBrightnessEdge  0.2
}





Want some music of mine ? Please go here !



Edited by Voekoevaka - Wednesday, 01.05.2013, 19:00
 
Crashman1390Date: Saturday, 04.05.2013, 19:45 | Message # 34
Explorer
Group: Users
Canada
Messages: 229
Status: Offline
Quote (Voekoevaka)
impossible


Currently making it...





[b]I was wrong, this forum still has a horrible community.[/b]
 
HarbingerDawnDate: Saturday, 04.05.2013, 19:50 | Message # 35
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
Quote (Crashman1390)
Currently making it...

Just because you work on something doesn't mean that it's possible. I've worked on impossible things before. You don't realize it's impossible until you get to the end and discover that it can't be done.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
Crashman1390Date: Saturday, 04.05.2013, 19:51 | Message # 36
Explorer
Group: Users
Canada
Messages: 229
Status: Offline
I realize that...




[b]I was wrong, this forum still has a horrible community.[/b]
 
VoekoevakaDate: Saturday, 04.05.2013, 20:41 | Message # 37
World Builder
Group: SE team
France
Messages: 1016
Status: Offline
I'm having my first results with Centaurus A. But some problems needed to be fixed :

♦ The model is ofted "cuted" at the sides.
♦ The dust color is blue. sad
♦ I don't hnow why, but the galaxy is very small. It uses only a third of the size of the textures I used.




If someone have solutions, help is welcome.

Attachments: 0289349.jpg(41Kb) · 5314527.jpg(41Kb)





Want some music of mine ? Please go here !

 
Crashman1390Date: Saturday, 04.05.2013, 21:35 | Message # 38
Explorer
Group: Users
Canada
Messages: 229
Status: Offline
Quote (Voekoevaka)
first results with Centaurus A


Wow, that is... STUNNING! Keep up the great work.






[b]I was wrong, this forum still has a horrible community.[/b]
 
HarbingerDawnDate: Saturday, 04.05.2013, 21:41 | Message # 39
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
Voekoevaka, if you put up the model script/textures I might be able to help smile




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
VoekoevakaDate: Sunday, 05.05.2013, 15:56 | Message # 40
World Builder
Group: SE team
France
Messages: 1016
Status: Offline
Quote (HarbingerDawn)
Voekoevaka, if you put up the model script/textures I might be able to help

The bug is corrected. I have just inverted the ParticleBrightness and the ParticleMenBrightness.

The new model is ready (check out the opening post) :



Now, I will see if I can do something with the Mice Galaxies. One of them is seen from the side, so I have to invent the texture...





Want some music of mine ? Please go here !



Edited by Voekoevaka - Sunday, 05.05.2013, 16:18
 
HarbingerDawnDate: Sunday, 05.05.2013, 16:06 | Message # 41
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
Voekoevaka, you used the wrong color for the dust sprites, that's why they look blue. Dust colors in 0.97 are inverted, they show the color that is absorbed, not the color that the dust appears to be. It's like a photo negative. Look at the color for the default models for reference (it's probably best just to use the default color for all dust).




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
VoekoevakaDate: Sunday, 05.05.2013, 16:19 | Message # 42
World Builder
Group: SE team
France
Messages: 1016
Status: Offline
Ok thanks ! biggrin that's fixed.




Want some music of mine ? Please go here !

 
HarbingerDawnDate: Sunday, 05.05.2013, 16:46 | Message # 43
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
The outer stellar sprites are also the wrong color (because of using the Sb1 texture), so I threw together a new texture and tweaked the model:

Before:

After:


The model script is in the spoiler and the texture is attached if you or anyone else wants to use them or mess with them.


Either way it's an awesome model and I'll have fun exploring it, thanks Voekoevaka!

Attachments: 9620268.png(335Kb)





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM


Edited by HarbingerDawn - Sunday, 05.05.2013, 16:48
 
VoekoevakaDate: Sunday, 05.05.2013, 17:17 | Message # 44
World Builder
Group: SE team
France
Messages: 1016
Status: Offline
In my case, on the photos, I saw a blue haze around the galaxy, that's why I choose Sb1 as side texture.

Image from wikipedia :


I added your alternative model on the opening post.





Want some music of mine ? Please go here !

 
HarbingerDawnDate: Sunday, 05.05.2013, 18:27 | Message # 45
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
That blue haze is just the way the sky background looks in that picture. The blue makes for a nice contrast with the yellow-orange, but it's not really realistic for this galaxy.

Here's a better image:



Amateur astrophotos can be some of the best resources when it comes to getting galaxy colors right

Or if you want an ESO image which shows the same thing: http://upload.wikimedia.org/wikiped....tre.jpg





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM


Edited by HarbingerDawn - Sunday, 05.05.2013, 18:28
 
Forum » SpaceEngine » Mods and Addons » Voekoevaka's galaxies and nebulas on demand (Ask for it)
Page 3 of 20«123451920»
Search: