Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 16 of 20«1214151617181920»
Forum » SpaceEngine » Mods and Addons » Voekoevaka's galaxies and nebulas on demand (Ask for it)
Voekoevaka's galaxies and nebulas on demand
Crashman1390Date: Sunday, 12.01.2014, 00:31 | Message # 226
Explorer
Group: Users
Canada
Messages: 229
Status: Offline
Could anyone tell me what happened to NGC 5128?




[b]I was wrong, this forum still has a horrible community.[/b]
 
DeathStarDate: Sunday, 12.01.2014, 00:34 | Message # 227
Pioneer
Group: Users
Croatia
Messages: 515
Status: Offline
Crashman1390, it was probably added to SE if it is not in the OP. A lot of Voekovakas nebulas and galaxies are included in the default release as of 0.9.7.1

Edited by DeathStar - Sunday, 12.01.2014, 00:35
 
Fireinthehole-Date: Sunday, 12.01.2014, 01:49 | Message # 228
Pioneer
Group: Translators
Sweden
Messages: 365
Status: Offline
Why weren't all of the galaxies and nebulae added in the new verison? If they existed before the release I mean?




Love Space Engine!
 
DeathStarDate: Sunday, 12.01.2014, 02:12 | Message # 229
Pioneer
Group: Users
Croatia
Messages: 515
Status: Offline
Fireinthehole, because some of them are not very well optimized and there are frequently FPS issues near some of them.
 
SalvoDate: Tuesday, 14.01.2014, 20:32 | Message # 230
Star Engineer
Group: Local Moderators
Italy
Messages: 1400
Status: Offline
I'm trying to make a better looking M106's model but with no result, it's one of my favourite galaxies sad
Could you give a try? smile



EDIT: I found this wacko





The universe is not required to be in perfect harmony with human ambition.

CPU: Intel Core i7 4770 GPU: ASUS Radeon R9 270 RAM: 8 GBs

(still don't know why everyone is doing this...)


Edited by Salvo - Tuesday, 14.01.2014, 20:36
 
Crashman1390Date: Wednesday, 15.01.2014, 04:00 | Message # 231
Explorer
Group: Users
Canada
Messages: 229
Status: Offline
Mmmmmmmmmm



(That is NGC 4038/39 with the texture fix on, no dust at all...) sad

Attachments: 6287772.jpg(21Kb)





[b]I was wrong, this forum still has a horrible community.[/b]

Edited by Crashman1390 - Wednesday, 15.01.2014, 04:02
 
VoekoevakaDate: Wednesday, 15.01.2014, 08:05 | Message # 232
World Builder
Group: SE team
France
Messages: 1016
Status: Offline
Textures files for these models are missing in 0.9.7.1 (but the models no). Do you re-installed the mod ?




Want some music of mine ? Please go here !

 
Crashman1390Date: Wednesday, 15.01.2014, 18:55 | Message # 233
Explorer
Group: Users
Canada
Messages: 229
Status: Offline
Voekoevaka, I'll try... Ugh this fells nostalgic.

EDIT:

Everything seems to be normal...

Attachments: 8608546.png(193Kb)





[b]I was wrong, this forum still has a horrible community.[/b]

Edited by Crashman1390 - Wednesday, 15.01.2014, 19:02
 
HarbingerDawnDate: Wednesday, 15.01.2014, 19:17 | Message # 234
Cosmic Curator
Group: Administrators
United States
Messages: 8711
Status: Offline
Did you remember to delete the cache before rebuilding the model?




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
Crashman1390Date: Wednesday, 15.01.2014, 19:20 | Message # 235
Explorer
Group: Users
Canada
Messages: 229
Status: Offline
Ooooohhhhhhh... yeah... Sorry, I haven't used Space Engine in a while.

Thanks, HarbingerDawn.

EDIT: Thanks, works like a charm.

Attachments: 5645577.jpg(27Kb)





[b]I was wrong, this forum still has a horrible community.[/b]

Edited by Crashman1390 - Wednesday, 15.01.2014, 19:23
 
VoekoevakaDate: Wednesday, 15.01.2014, 20:15 | Message # 236
World Builder
Group: SE team
France
Messages: 1016
Status: Offline
Your picture reminds me I have to change their orientation.




Want some music of mine ? Please go here !

 
Crashman1390Date: Thursday, 16.01.2014, 00:27 | Message # 237
Explorer
Group: Users
Canada
Messages: 229
Status: Offline
I just realised... Mostly all nebulae and galaxies recently added are not in their respective places (as in the Rho Ophiuchi cloud complex is 10 LY away from antares, and the Homunculus Nebula isn't even near eta caranae neither the carina nebula).




[b]I was wrong, this forum still has a horrible community.[/b]

Edited by Crashman1390 - Thursday, 16.01.2014, 00:27
 
VoekoevakaDate: Thursday, 16.01.2014, 01:17 | Message # 238
World Builder
Group: SE team
France
Messages: 1016
Status: Offline
I know, in 0.971, SE fixed a bug about nebulae orientation and position, so I've got to remake the catalogs.




Want some music of mine ? Please go here !

 
Destructor1701Date: Thursday, 16.01.2014, 02:22 | Message # 239
Pioneer
Group: Users
Ireland
Messages: 531
Status: Offline
Ah, that explains why the Tarantula Nebula is sitting hundreds of parsecs from its customary place.

Did the bug affect scaling? the Tarantula is smaller than I expected - but I'm not an authority on its size.





 
DeathStarDate: Monday, 17.02.2014, 15:18 | Message # 240
Pioneer
Group: Users
Croatia
Messages: 515
Status: Offline
I just fixed the location of the Homunculus nebula. Eta Carinae is now almost perfectly centered(only 40 or so AU from the center)



Code

Nebula    "Homunculus Nebula/Eta Carinae Nebula"
{
  Galaxy  "Milky Way"
  Type    "Diffuse"
  RA   10 45 3.591  
  Dec     -59 41 04.26
  Dist     2376
  Radius   0.245
  AppMagn  15.0  
}

Attachments: 7963232.jpg(317Kb)
 
Forum » SpaceEngine » Mods and Addons » Voekoevaka's galaxies and nebulas on demand (Ask for it)
Page 16 of 20«1214151617181920»
Search: