Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 3 of 3«123
Forum » SpaceEngine » Mods and Addons » AstroNiki's Photo-realistic Flare
AstroNiki's Photo-realistic Flare
UnnamedDate: Sunday, 10.02.2013, 16:09 | Message # 31
Space Pilot
Group: Users
Mexico
Messages: 115
Status: Offline
Open the mod folder,open the data folder in the mod folder,copy the lens or lens_flare thing then follow the instructions on the mod page smile (paste and that simple stuff)
If on the data folder you only find one thing,then its the other(if you find a folder on the data folder,open it)
And when you use it,i needed to turn lens flare off(lol) so it appears





Intel® Core™ i5-3210M CPU @ 2.50GHz 2.50 GHz 750 GB hard drive 4 GB RAM intel ®HD Graphics 4000 1GB video; oh and i use a lot of commas

Edited by Unnamed - Sunday, 10.02.2013, 16:10
 
HarbingerDawnDate: Sunday, 10.02.2013, 17:14 | Message # 32
Cosmic Curator
Group: Administrators
United States
Messages: 8712
Status: Online
Destroyer123, the install instructions are in the opening post, all you need to do is read and follow them. Nearly all mods/addons have instructions for installation.

You have also been warned in the past to not make unnecessary threads. You could have posted your question here, or in a general questions thread. Please think before posting in the future.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
Destroyer123Date: Wednesday, 13.02.2013, 08:02 | Message # 33
Astronaut
Group: Users
Sweden
Messages: 64
Status: Offline
Allright sorry i did not think of it.




"Somewhere something incredibly is wating to be known"
Carl sagan


Edited by Destroyer123 - Wednesday, 13.02.2013, 08:03
 
DisasterpieceDate: Thursday, 14.03.2013, 22:14 | Message # 34
World Builder
Group: Users
United States
Messages: 640
Status: Offline
Is it normal for SE to run a little slower with this installed?




I play teh spase engien
 
DoctorOfSpaceDate: Thursday, 14.03.2013, 22:18 | Message # 35
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3597
Status: Online
Quote (Disasterpiece)
Is it normal for SE to run a little slower with this installed?


Quote (SpaceEngineer)
Finally I checked this mod. It has extremely large textures (1024*4096). It really can be significantly reduced. Also main flare texture is 1024*1024, while flare image takes a very small area. Why did you do this? It is a waste of video memory.


Seems to be possible





Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB
 
HarbingerDawnDate: Thursday, 14.03.2013, 22:25 | Message # 36
Cosmic Curator
Group: Administrators
United States
Messages: 8712
Status: Online
Quote (Disasterpiece)
Is it normal for SE to run a little slower with this installed?

No. Make sure you don't have diffraction spikes set to Super.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
DisasterpieceDate: Thursday, 14.03.2013, 22:53 | Message # 37
World Builder
Group: Users
United States
Messages: 640
Status: Offline
Quote (HarbingerDawn)
No. Make sure you don't have diffraction spikes set to Super.

Oh, should have checked before posting, thanks, Harb and Doctor of Space (can we shorten that to DoS?).





I play teh spase engien
 
osterizer8Date: Friday, 15.03.2013, 21:33 | Message # 38
Space Tourist
Group: Users
United States
Messages: 33
Status: Offline
Wow! this flare is awesome. Good work, AstroNiki! smile
 
chromatic9Date: Saturday, 27.04.2013, 03:21 | Message # 39
Explorer
Group: Users
United Kingdom
Messages: 166
Status: Offline
Astroniki's excellent mod link is down.

I uploaded it for another space engine user here and thought I'd post it
http://depositfiles.com/files/vac4v4ooo

Hope it's ok with Astroniki, I can delete the link if not.

Thanks for the great mod.





i7 930 3.8GHz, GTX 970, 6GB DDR3
flickr
 
HarbingerDawnDate: Saturday, 27.04.2013, 04:16 | Message # 40
Cosmic Curator
Group: Administrators
United States
Messages: 8712
Status: Online
I fixed the mirror now so it should be up and running again.




All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
Forum » SpaceEngine » Mods and Addons » AstroNiki's Photo-realistic Flare
Page 3 of 3«123
Search: