Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » General Discussions » Transparent water?
Transparent water?
KvikiDate: Sunday, 27.05.2012, 13:22 | Message # 1
Group: SE team
Messages: 288
Status: Offline
Was it not supposed to be in 0.96 version? Here you can see the terrain which is underwater. But in SE it seems this is missing, its always a dark blue.

Or will this be fixed when 3D waves are added to SE?

PhilDate: Sunday, 27.05.2012, 16:25 | Message # 2
Space Tourist
Group: Users
United Kingdom
Messages: 39
Status: Offline
I've seen it on one planet recently.
Perhaps you need to change to LOD 1 or 2 before it is rendered?
RobbieDate: Monday, 28.05.2012, 08:54 | Message # 3
Group: Global Moderators
United Kingdom
Messages: 590
Status: Offline
Kviki, the 3d water effect (see graphics settings - ctrl+f4) has to be enabled to see the 'transparency' effect. If the water effect is set to '2D' then it will be dark blue with no transparency.

Quad Core i7 930 CPU o/c 3.8 GHz - 6GB DDR3 1600MHz RAM - ATI HD 5870 1024Mb - Intel SSD X25-M Gen 2 - Win 7 64-bit
Add Your PC Spec To Your Signature Or Post It Here
SpaceEngineerDate: Monday, 28.05.2012, 14:35 | Message # 4
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4783
Status: Offline
If you mean shallow/deep water color - this was in previous versions, when water surface was just part of landscape, but this was removed in 0.95 when I added a water layer. This "3D" water is just a placeholder for future developement. Once water shader has been completed, all coloring effects will be back.


StopubDate: Sunday, 17.02.2013, 05:07 | Message # 5
Group: Newbies
Messages: 4
Status: Offline
good new !
Forum » SpaceEngine » General Discussions » Transparent water?
Page 1 of 11