Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » General Discussions » New Update (A question I have for the new update)
New Update
Any751Date: Thursday, 08.01.2015, 02:37 | Message # 1
Observer
Group: Newbies
United States
Messages: 1
Status: Offline
So I have had space engine .9.7.1 for a while now, and I named planets and gave descriptions of them and such. I went pretty in depth. After exporting the celestial objects I named, I got the .9.7.2 update and I imported them in. Unfortunately, they are no longer the same planets and galaxies and they don't match their description anymore. Is there anything I can do to fix this and get the planets to look the way they were in .9.7.1 or is there no hope? Just wondering.
 
WatsisnameDate: Thursday, 08.01.2015, 06:42 | Message # 2
Galaxy Architect
Group: Global Moderators
United States
Messages: 2611
Status: Offline
Each new version (usually) involves a change in how things are generated, so no, you generally can't expect to still find the same objects with the same appearance and properties. It's pretty hard to implement a change in procedural generation without changing what it generates. smile

Sorry that this means your cataloging effort does not carry over, but you can still explore those worlds in .9.7.1 or check out the new things that .9.7.2 has to offer.

By the way, please check out the forum rules and use the forum search feature. Very often answers to questions like these may be found in pre-existing threads. Cheers!





 
Forum » SpaceEngine » General Discussions » New Update (A question I have for the new update)
Page 1 of 11
Search: