RUS New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » General Discussions » 0971 vs 0972 display and NVIDA
0971 vs 0972 display and NVIDA
BlueDracheDate: Friday, 02.01.2015, 08:25 | Message # 1
Space Pilot
Group: Users
United States
Messages: 87
Status: Offline
At the risk of being flamed by the moderation team, 0.9.7.1 had a rather ugly display bug regarding stars with the newer NVIDIA drivers. This was apparently "well documented" and many newbies to the forum were directed (rather rudely) to the FAQ thread and Bug Reporting thread (that is a nightmare to search, IMO) ... has this been fixed with 0.9.7.2?

The reason being is ... I've postponed updating my NVIDIA drivers ... for the sole reason of being able to run Space Engine. Period. I've suffered in other programs because of this. Yes. I've sacrificed my enjoyment of other games because of this fascinating and wondrous simulator. I want it to work every time I click the shortcut.

That being said, I never found out what the official "name" of this bug was. So ... after reading the changelog, I don't exactly know if it's been fixed. Also, having read the issues that other people are having ... I don't even know if I want to update, because it works for me now. Why do I not update? The hassle factor of updating drivers, then updating space engine to find it doesn't work, and then back-dating the drivers ... and finding 0971 again to reinstall.

I like this program (even if the forum and tech support is very abrupt, and comes across rather rude) and want to donate. I really do ... but it's this condescending attitude that prevents me from putting even one thin dime (or 6 rubles at current rates as of this post) toward this project.
 
HarbingerDawnDate: Friday, 02.01.2015, 08:44 | Message # 2
Cosmic Curator
Group: Administrators
United States
Messages: 8714
Status: Offline
BlueDrache, 0.972 is compatible with all Nvidia drivers, even the ones that didn't work with 0.971. I also posted a fix for 0.971 for the broken Nvidia drivers, and Nvidia themselves "fixed" the problem as of version 344.65. Both of those things were mentioned in a hard-to-miss sticky thread (which is still there).

Quote BlueDrache ()
(that is a nightmare to search, IMO

There wasn't much to search. The only thing that needs to be read is the OP of that thread, which stated very clearly in colored text that some Nvidia drivers had problems and which drivers they were. Aside from that, people are directed to POST there, not read the whole thread.

Quote BlueDrache ()
The hassle factor of updating drivers, then updating space engine to find it doesn't work, and then back-dating the drivers ... and finding 0971 again to reinstall

Why would you have to re-install? Each version of SE is a separate installation. If you had some concern about whether it would work, just don't delete the old one until you're sure.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
Forum » SpaceEngine » General Discussions » 0971 vs 0972 display and NVIDA
Page 1 of 11
Search: