Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Space Journeys » Journey to Alpha Centauri System
Journey to Alpha Centauri System
expandoDate: Friday, 02.12.2011, 06:05 | Message # 1
Space Pilot
Group: Users
Australia
Messages: 87
Status: Offline
http://www.youtube.com/watch?v=Srv3ZM5qnmw

A quick -8 minute video I made of traveling to Alpha Centuri and looking at some of the Terran planets there. Exuse the graphical glitches, I seem to get them whenever I use fraps.





"Religion is regarded by the common people as true - by the wise as false - and by the rulers as useful."
Lucius Annaeus Seneca
 
SpaceEngineerDate: Friday, 02.12.2011, 17:27 | Message # 2
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4795
Status: Offline
Yes, glitches are horrible... This is due to fraps? Try reducing VideoMemoryMaxPercent in 'main.cfg' - this may give more video memory to fraps.

*





 
expandoDate: Saturday, 03.12.2011, 01:37 | Message # 3
Space Pilot
Group: Users
Australia
Messages: 87
Status: Offline
I'll try that next time, I am running a nvidia 250gts 512meg & q9300, the video memory is abit on the smaller side. The problem only arises usually when I run fraps. Had it happen in my other recordings.




"Religion is regarded by the common people as true - by the wise as false - and by the rulers as useful."
Lucius Annaeus Seneca
 
Forum » SpaceEngine » Space Journeys » Journey to Alpha Centauri System
Page 1 of 11
Search: