Русский New site

Advanced search

[ New messages · Forum rules · Members ]
Page 9 of 29«1278910112829»
Forum » SpaceEngine » Space Journeys » Your SpaceEngine Videos (Videos you've made in SE)
Your SpaceEngine Videos
SgtPadrinoDate: Wednesday, 07.08.2013, 19:54 | Message # 121
Observer
Group: Newbies
United States
Messages: 2
Status: Offline
Quote (chromatic9)
SgtPadrino, cool vid mate, fast paced. I might try something faster next time but won't be able to do lod2 perhaps


Thanks! Keeping it at lod2 isn't a problem, since for most of these clips I simply set it to record for a while and then ramped up the time in Premiere. The video files end up being huge, but it works.

Anyway, here's my next one. I wanted to do something like a Planet Earth intro, so it's a bit slower.

 
midtskogenDate: Thursday, 08.08.2013, 21:53 | Message # 122
Star Engineer
Group: Users
Norway
Messages: 1668
Status: Offline
I made these clips a while ago. I intended to make them better and add more, but I was struggling so much with crashes and gave up. So I just put together what I had. I hope they still can be enjoyable.






NIL DIFFICILE VOLENTI


Edited by midtskogen - Friday, 09.08.2013, 01:51
 
LiveLife42Date: Saturday, 10.08.2013, 02:51 | Message # 123
Explorer
Group: Users
United States
Messages: 272
Status: Offline
Just a short video Blue Moon wink

Planet: "RS 0-8-11084946-255-56-8-5336242-151 A3.1"





PC: Intel Core i7-3770K o/c 4.6 Ghz Quad Core, 16GB DDR3 o/c 1866 Mhz, EVGA GeForce 980Ti with 6GB VRAM
 
SalvoDate: Saturday, 10.08.2013, 08:28 | Message # 124
Star Engineer
Group: Local Moderators
Italy
Messages: 1400
Status: Offline


That place remind me an old dream, I just wish i could have a 3d model of it cry





The universe is not required to be in perfect harmony with human ambition.

CPU: Intel Core i7 4770 GPU: ASUS Radeon R9 270 RAM: 8 GBs

(still don't know why everyone is doing this...)
 
chromatic9Date: Sunday, 11.08.2013, 01:51 | Message # 125
Explorer
Group: Users
United Kingdom
Messages: 166
Status: Offline
Very cool LiveLife42. cool




i7 930 3.8GHz, GTX 970, 6GB DDR3
flickr
 
EptiosDate: Wednesday, 21.08.2013, 17:58 | Message # 126
Observer
Group: Newbies
France
Messages: 1
Status: Offline
Hi everyone, I made a video and I would like to share it with you !

7 minutes to discover about 140 differents places of our universe. Hope you'll like it smile

You can watch it in 1080p !

http://www.youtube.com/watch?v=ftkbBZvtaLI

The true begining of the video is at 42s wink


Edited by Eptios - Thursday, 22.08.2013, 17:09
 
Billy_MayesDate: Wednesday, 21.08.2013, 18:36 | Message # 127
Pioneer
Group: Users
Finland
Messages: 485
Status: Offline
Very cool video Eptios! smile




AMD Phenom II X4 955 3.2 GHz Quad-Core - AMD Radeon HD 6950 2GB VRAM - 4GB RAM - 1680x1050 75 Hz Samsung screen
 
JRMDate: Sunday, 25.08.2013, 03:47 | Message # 128
Observer
Group: Users
Canada
Messages: 13
Status: Offline
So many great videos are here !

BTW, how can one add video to the post? It seems like it doesn't accept BB or HTML codes.

Thanks smile
 
HarbingerDawnDate: Sunday, 25.08.2013, 04:07 | Message # 129
Cosmic Curator
Group: Administrators
United States
Messages: 8711
Status: Offline
Quote (JRM)
It seems like it doesn't accept BB or HTML codes.

It does accept BB codes. You can view the complete list of acceptable codes here.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
JRMDate: Sunday, 25.08.2013, 15:59 | Message # 130
Observer
Group: Users
Canada
Messages: 13
Status: Offline
Quote (HarbingerDawn)
It does accept BB codes. You can view the complete list of acceptable codes here.

Thank you, but on some reason it doesn't work for me - when I preview post with BB codes for my youtube video
it shows empty line instead of video.
 
HarbingerDawnDate: Sunday, 25.08.2013, 16:05 | Message # 131
Cosmic Curator
Group: Administrators
United States
Messages: 8711
Status: Offline
Quote (JRM)
when I preview post with BB codes for my youtube video it shows empty line instead of video.

It doesn't work in the preview, but it does work in the actual post.





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
JRMDate: Sunday, 25.08.2013, 18:05 | Message # 132
Observer
Group: Users
Canada
Messages: 13
Status: Offline
Quote (HarbingerDawn)
It doesn't work in the preview, but it does work in the actual post.

Thank you !
 
TalismanDate: Tuesday, 27.08.2013, 02:30 | Message # 133
Pioneer
Group: Users
United States
Messages: 409
Status: Offline
Finally made a new video because some of my fans wanted me to

How's everyone doing?

cool





 
HarbingerDawnDate: Tuesday, 27.08.2013, 02:42 | Message # 134
Cosmic Curator
Group: Administrators
United States
Messages: 8711
Status: Offline
Quote (Talisman)
How's everyone doing?

Well, I think your biggest star challenge thread misses you smile





All forum users, please read this!
My SE mods and addons
Phenom II X6 1090T 3.2 GHz, 16 GB DDR3 RAM, GTX 970 3584 MB VRAM
 
TalismanDate: Tuesday, 27.08.2013, 14:25 | Message # 135
Pioneer
Group: Users
United States
Messages: 409
Status: Offline
Quote (HarbingerDawn)
Well, I think your biggest star challenge thread misses you


I have neglected it sad Like we talked about a while back, you can take it over if you want to. I do want that challenge to continue as long as space engine is here.

cool





 
Forum » SpaceEngine » Space Journeys » Your SpaceEngine Videos (Videos you've made in SE)
Page 9 of 29«1278910112829»
Search: